Results 1 to 4 of 4

Thread: upgrading end user ZCO connector

  1. #1
    Join Date
    Aug 2006
    Location
    San Diego
    Posts
    193
    Rep Power
    9

    Default upgrading end user ZCO connector

    hey everyone,
    I run ZCS NE for around 150 users with many using the ZCO to connect to our server. I wanted to get some ideas on the easiest way to keep all of these ZCO clients up to date? Is there a way for the server to inform the ZCO that it isn't currently up to date? Are there any plans in the future to have this end connector automatically updated by the server?
    Should I just grep the mailbox.log and see who is out of date? Any ideas would be appreciated.

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by reza225 View Post
    hey everyone,
    I run ZCS NE for around 150 users with many using the ZCO to connect to our server. I wanted to get some ideas on the easiest way to keep all of these ZCO clients up to date? Is there a way for the server to inform the ZCO that it isn't currently up to date? Are there any plans in the future to have this end connector automatically updated by the server?
    Should I just grep the mailbox.log and see who is out of date? Any ideas would be appreciated.
    some people have been successful auto upgrading using group policy.

  3. #3
    Join Date
    Mar 2007
    Location
    Small village in the center of Italy
    Posts
    350
    Rep Power
    8

    Default

    Quote Originally Posted by alee View Post
    some people have been successful auto upgrading using group policy.
    Interesting it would be helpful. Do u know anything other about it?

  4. #4
    Join Date
    Jul 2007
    Posts
    36
    Rep Power
    8

    Default

    We used to use GPO here to deploy the connector. Worked pretty well but usually required a reboot to pick up the new version.

    Now we're using Altiris to run a silent install of the MSI. If you have something that can run scripts across your desktops we use the following command which works well:

    msiexec /i zco-whatever.msi /qb!

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •