Results 1 to 3 of 3

Thread: Upgrade from 5.0.3 to 5.0.7 losted add-in

  1. #1
    Join Date
    Jul 2007
    Rep Power

    Unhappy Upgrade from 5.0.3 to 5.0.7 losted add-in

    I try to upgrade my laptop from 5.0.3 to 5.0.7 and after the update, the Zimbra sharing add-in disappeared from the trusted center (I am using Outlook 2007). Tried to repair it but still doesn't work. Anyway to recover this?


  2. #2
    Join Date
    Jul 2007
    Rep Power


    I've tried to run the regsvr32 command suggested by another post which seems not working as well. The return error is "The module C:\xxxx\SharingAddin.dll" was loaded but the call to DllRegisterServer failed with error code 0x80070005". Any idea how to fix this?

    I am using Vista 32bit and MS Office 2007. I've tried to use process monitor to find the key but can't seems to locate any. Thus, any particular key I am looking for?

    Btw, since I lost SharingAddin.dll, I cannot even send out mail which will report SharingAddin.dll not found error. Any help?
    Last edited by btsang; 07-10-2008 at 11:51 AM.

  3. #3
    Join Date
    Sep 2006
    Rep Power


    80070005 means no access. Do you have proper permissions to the registry hives?

Similar Threads

  1. postdrop fail to create file after upgrade to 5.0.3
    By echoadisan in forum Installation
    Replies: 23
    Last Post: 07-15-2013, 03:02 PM
  2. Replies: 18
    Last Post: 09-10-2008, 11:02 PM
  3. [SOLVED] Something new after 5.0.7 Upgrade
    By Protack in forum Administrators
    Replies: 7
    Last Post: 07-10-2008, 12:22 PM
  4. Upgrade to 5.0.7
    By fnollet in forum Zimbra Success Stories
    Replies: 1
    Last Post: 07-09-2008, 09:19 PM
  5. 5.0.3 has been pulled for now.
    By jholder in forum Announcements
    Replies: 0
    Last Post: 03-21-2008, 11:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts