Results 1 to 10 of 10

Thread: Using rules with Zimbra n Outlook

  1. #1
    hotfix Guest

    Default Using rules with Zimbra n Outlook

    I have managed to set up some rules / filters on our zimbra web access. And they seem to work ok. However when using outlook, the folders i have set up for the emails to be directed too, dont actually go into the folders i have asked they just randomly end up in any folder???

    any ideas?

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I've never heard this one. What version of Zimbra/ZCO are you using? If it's version 5, you can see these rules in Outlook by doing Tools->Zimbra Server Rules. If so, send a screenshot of that and some ZCO logs.

    Can you give a specific example of what's going on (i.e. give a specific rule that you've created, and how you created it)?

  3. #3
    hotfix Guest

    Default

    I have attached a screen shot of the filter i have created.
    Im not sure which Zimbra im using as i have only been using it for a week.

    Have just tested that rule within Zimbra and Outlook...and the email just stayed in my inbox. Even after i told it to go into the Users folder.
    Attached Images Attached Images
    Last edited by hotfix; 07-25-2008 at 03:04 AM. Reason: update

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Probably the matches exactly isn't working because there could really be other stuff in the address. Try contains.

    Sounds like this has nothing to do with Outlook. But FWIW, can you do Tools -> Zimber Server Rules in Outlook?

  5. #5
    hotfix Guest

    Default

    i cant do tools...when i go there i dont get anything.
    ill try contains and see what happens ill keep you posted

  6. #6
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    ok, but getting nothing when you do Tools doesn't sound right at all. Either something is seriously wrong or we're not on the same page here. Outlook has a Tools dropdown menu. Maybe you're using version 4.5 which doesn't have Zimbra Server Rules.

  7. #7
    hotfix Guest

    Default

    Ah ha...thats it then...
    i set up a rule and it went into a completely different folder.
    how would we get the latest zimbra ?

  8. #8
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Check your server version using one of the methods given here: http://www.zimbra.com/forums/announc...html#post62754

    Then we'll know if we should suggest directly 5.0.8 or stopping off at like 4.5.11 first etc (or if you should need a platform change!)
    (Upgrading is straight forward, TAKE A BACKUP, read he release notes, download, untar, ./install.sh) http://www.zimbra.com/forums/announc...-0-8-live.html

  9. #9
    hotfix Guest

    Default

    ok i have found out what verison im on...its in my profile listing

    now what? time to upgrade?

  10. #10
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Showing you as 4.5.11_GA_1751.RHEL5_64
    Start reading the release notes & you may wish to visit PMweb (though the release notes will be a faster summary of anything you may need to account for, there's also http://www.zimbra.com/products/whats_new.html just for feature touting.)

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 06:16 AM
  3. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •