Results 1 to 3 of 3

Thread: Outlook shows mails double after upgrade to 5.0.9 connector

Hybrid View

  1. #1
    Join Date
    Aug 2008
    Posts
    2
    Rep Power
    7

    Default Outlook shows mails double after upgrade to 5.0.9 connector

    After a server upgrade to 5.0.9 and afterwards upgrading ZCS Outlook connector to the corresponding version, Outlook shows each mail twice in shared folders.

    This is what we did:
    - Server upgrade 5.0.0 to 5.0.9 (on CentOS 5, rsp. RHES 5)
    - ZSC Outlook Connector downloaded from Admin Console.
    - Upgraded Connector on one computer with Win XP and Outlook 2003 --> No problem
    - Upgraded Connector on 3 more computers (also Windows XP and Outlook 2003)
    --> Computer 1: Owner reports very slow machine (Outlook takes between 10..50 % CPU time)
    --> Computer 2 and 3: Outlook shows all mails in shared folders twice (duplicated entries). Zimbra Web Client shows the folders correctly (no duplicate entries).
    --> Computer 3: Outlook does not show 'About Zimbra Connector for Outlook' in the help menu.

    Any ideas on how to resolve the duplicate mails problem?

    Thank you very much.

    Kind regards, Thomas

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by thomas.schlatter View Post
    After a server upgrade to 5.0.9 and afterwards upgrading ZCS Outlook connector to the corresponding version, Outlook shows each mail twice in shared folders.

    This is what we did:
    - Server upgrade 5.0.0 to 5.0.9 (on CentOS 5, rsp. RHES 5)
    - ZSC Outlook Connector downloaded from Admin Console.
    - Upgraded Connector on one computer with Win XP and Outlook 2003 --> No problem
    - Upgraded Connector on 3 more computers (also Windows XP and Outlook 2003)
    --> Computer 1: Owner reports very slow machine (Outlook takes between 10..50 % CPU time)
    --> Computer 2 and 3: Outlook shows all mails in shared folders twice (duplicated entries). Zimbra Web Client shows the folders correctly (no duplicate entries).
    --> Computer 3: Outlook does not show 'About Zimbra Connector for Outlook' in the help menu.

    Any ideas on how to resolve the duplicate mails problem?

    Thank you very much.

    Kind regards, Thomas
    have you tried creating a new profile for that user and initial syncing again?

  3. #3
    Join Date
    Aug 2008
    Posts
    2
    Rep Power
    7

    Default

    Quote Originally Posted by alee View Post
    have you tried creating a new profile for that user and initial syncing again?
    No I have not yet. But we probably have to try that.

    I was hoping for another solution as our mailboxes are quite large and I would like to avoid long downtimes of our machines...

Similar Threads

  1. [SOLVED] Which do we Upgrade First, Zimbra, or the Connector?
    By darkdune in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-20-2008, 06:11 PM
  2. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 04:24 PM
  3. upgrade to Zimbra 5.0, what about the Outlook connector ?
    By lars_BE in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 01-18-2008, 01:12 PM
  4. Outlook Connector Upgrade
    By jbnance in forum Installation
    Replies: 5
    Last Post: 03-21-2007, 07:13 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •