Results 1 to 6 of 6

Thread: Outlook 07 can not send and shows LSMSSP.DLL error

Threaded View

  1. #1
    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    44
    Rep Power
    8

    Angry Outlook 07 can not send and shows LSMSSP.DLL error

    I'm desperately, who can help me?

    On Oultook 2003, Zimbra Connector works great.
    My an other pcs in our company have Outlook 07 with minimal issues.

    But one PC won't work like all other. There is ActiveSync installed on this pc.

    I've uninstall Outlook03 like the other pcs and install outlook 07. After this, I'v installed the last Connector. Synchronisation works, but it's not possible to send e-mails. Since I've installed the last Connector, Outlook shows an error "LSMSSP.DLL" - think this was yesterdays!

    Uninstall completely Office 07 and Reinstall, Uninstall Connector, Delete ZDBs and Profile - no betterment

    Can it be because of Active Sync 4.5 ?
    Attached Images Attached Images

Similar Threads

  1. Outlook and Zimbra Connector not sending attachments
    By kilrathi in forum Zimbra Connector for Outlook
    Replies: 32
    Last Post: 01-15-2010, 12:45 PM
  2. Cannot send mail via connector
    By ericwk in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 08-16-2007, 09:46 AM
  3. Outlook TLS Issue With 4.5.5
    By LMStone in forum Administrators
    Replies: 0
    Last Post: 05-21-2007, 09:14 AM
  4. Can not send email!
    By sshgz in forum Users
    Replies: 10
    Last Post: 11-19-2005, 09:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •