Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: [SOLVED] Invalid Account GUID. Reconfiguration Failed

  1. #1
    Join Date
    Aug 2008
    Posts
    9
    Rep Power
    7

    Default [SOLVED] Invalid Account GUID. Reconfiguration Failed

    Hello all

    I am trying to access my ZCS (50309_GA_2500, over WAN, not on my LAN) with Outlook Connector (5.0.2706.9) but whenever, I try I keep receive the error message above:

    "Invalid Account GUID. Reconfiguration Failed"

    To be noted that such a ZCS is running not on port 80 but on another port to which I have fully access when I use Zimbra via web client. Pls note that there is no firewall running on the PC with the Zimbra Outlook Connector...

    And pls note that on the same PC, with the same Outlook Connector, when trying to access another ZCS (on a LAN machine, running on port 80), I have no issue at all....

    Any idea pls ?
    Do not suggest me to redirect ZCS on the WAN to port 80 becuase I simply can't!

    Thank you!

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Did this account name get changed at all? That message comes up when you changed the name of the account, and are trying to use the same profile. What if you create a new profile and initial sync?

  3. #3
    Join Date
    Aug 2008
    Posts
    9
    Rep Power
    7

    Default

    I tried to create a new account, but I won't let me do it.
    I did actually deleted all the zimbra files under my roaming outlook directory, but no luck yet...
    And I cant add another ZIMBRA account on the same profile neither....

    BTW same user, but on the ZCS over Lan it was USERNAME only, on the ZCS over WAN USERNAME@DOMAIN...

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    What do mean -- "it won't let me do it"? What error do you get? It sounds like it did change the account in some way. That's what the invalid GUID would signify. What happens if you create a new profile and initial sync?

  5. #5
    Join Date
    Aug 2008
    Posts
    9
    Rep Power
    7

    Default

    To recap: I am running Outlook and I am trying to 'move' my zimbra account from LAN ZCS (80) to WAN ZCS (different port). When I just change server address and port, I got the error mentioned above. And I am unable to remove and/or add another zimbra profile..

    Indeed inside Outlook / Tools/ Account, I can't remove the original (LAN ZCS based) zimbra account: if I click remove there is a pop up that reminds me to backup everything with only an OK button. If I click it, nothing happen, back to the old zimbra LAN ZCS profile. Neither I can add a new Zimbra account (it tells me: only 1 Zimbra account allowed)

    I tried to cancel on my Outlook Roaming directory all the Zimbra profile related files, but still no chance to change my profile from lan to wan...

  6. #6
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    You say: "if I click remove there is a pop up that reminds me to backup everything with only an OK button." What is the exact text on the popup?

    Thanks

  7. #7
    Join Date
    Aug 2008
    Posts
    9
    Rep Power
    7

    Default

    It was:

    'Before deleting the e-mail account containig your personal mail,. contacts, and calendar data, you must create a new location for your data.
    To create a new data location, open the Account Settings dialog box, click the Data Files tab, and then click Add.'

    The on the Data Files it was unbale to remove it because it was missing a file...

    I the deicded to remove and reistall the Outlook connector and now everything work perfectly.

    Many thanks!

  8. #8
    Join Date
    Jan 2008
    Location
    Toulouse
    Posts
    10
    Rep Power
    7

    Default Invalid Account GUID. Reconfiguration Failed

    Hello,

    I'm newbie in Zimbra, but when I configure an account on Outlook 2007 (on VISTA SP1 PC), I got this error "Invalid Account GUID. Reconfiguration Failed". Could you help me to fix it please ?

    Thanks

  9. #9
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    This error usually comes when you make a change to an existing account. Is this the first time you are creating a profile in Outlook? Did the account name change? What is your exact use case?

  10. #10
    Join Date
    Jan 2008
    Location
    Toulouse
    Posts
    10
    Rep Power
    7

    Default

    This is the first time I'm creating a profile in outlook. I didn't change the account name. I just want to synchronize outlook with my Zimbra server. If I user Zimbra desktop with the same account, it works well.

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  5. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •