Results 1 to 7 of 7

Thread: Personas just don't work any longer (5.0.9)

  1. #1
    Join Date
    Feb 2008
    Posts
    17
    Rep Power
    7

    Angry Personas just don't work any longer (5.0.9)

    Personas used to work in the following way on both the AJAX Web client and the Outlook connector (in my case, Outlook 2003 SP3 w/ all current MS updates): I had a number of external POP accounts defined as well as corresponding personas (identical "From" specified in both external account and persona definitions, the latter so that I have something in the drop-down "From" list on the web client), and in every case, replying in Zimbra to an email fetched from one of those external accounts would automatically set the "From" address of the reply to the one specified in the relevant persona and/or external account definition; no specific "Reply-To" header needed to be set. Very convenient mail management feature, especially if you have multiple email accounts and don't want to leak your other email addresses to a recipient, but after my Zimbra provider upgraded past 5.0.6, it no longer worked. I've done all the usual things my email: downgraded the connector, upgraded the connector, each time synchronizing a completely new Zimbra connector local store.

    These automatic features of personas and external accounts no longer work; my Zimbra provider can't understand why.

    Can anybody suggest local and server-side avenues to resolving these problems? Using Zimbra to manage multiple email accounts is a major feature for me.

  2. #2
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    Hi,

    we have the same or at least similar problem. With 5.0.10 and 5.0.9 we doe not get persona at all in Outlook.

  3. #3
    Join Date
    Feb 2008
    Posts
    17
    Rep Power
    7

    Default

    Thanks for confirming this problem: I was beginning to believe that I was the only person experiencing it.

    I really wish I could restore Zimbra's approach to handling multiple mail accounts in the way I describe in my original post.

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    This sounds like Bug 33388 - Send as persona is broken currently targeted for 5.0.12 (please see if your log errors match).

  5. #5
    Join Date
    Feb 2008
    Posts
    17
    Rep Power
    7

    Default

    I won't be able to analyze this over the coming holiday weeks; I'll do so after the New Year.

  6. #6
    Join Date
    Nov 2007
    Location
    Berkeley, CA
    Posts
    115
    Rep Power
    7

    Default

    Per Mike's comment, has anyone tested this with 5.0.12 yet? Personas work fine for me in the Zimbra webmail UI and in Zimbra Desktop, but I can't for my life get it to work in Outlook.

  7. #7
    Join Date
    Nov 2007
    Location
    Berkeley, CA
    Posts
    115
    Rep Power
    7

    Default Update: Personas still not working in 5.0.12

    Hoping that 5.0.12 would solve the Outlook Connector problem with personas not working ... and a few other bugs ... I installed 5.0.12 last night. I also upgraded my Outlook Connector to 5.0.12. The problem with the use of personas in Outlook persists for me. Essentially, currently the personas feature in Outlook doesn't seem to do anything at this point.

    I also tested the personas feature again in both web UI and Zimbra Desktop after updating to 5.0.12 and they still work fine.

    Looking at the filed bug, it only states "ASSIGNED" right now ... and not "FIXED" ...

    Everyone in this thread, please vote for the bug in Bugzilla so that it gets a bit more exposure.
    Last edited by mlanner; 02-01-2009 at 12:38 PM.

Similar Threads

  1. ZCO 5.0.3: Personas do not work with Outlook 2003 SP3
    By mjdl in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 10-27-2008, 08:55 AM
  2. Replies: 2
    Last Post: 10-24-2008, 05:00 PM
  3. Replies: 1
    Last Post: 08-24-2008, 07:14 PM
  4. Replies: 4
    Last Post: 08-24-2008, 05:45 AM
  5. Replies: 42
    Last Post: 08-11-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •