Results 1 to 2 of 2

Thread: Mail to undisclosed recipients displays incorrectly

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Posts
    30
    Rep Power
    7

    Default Mail to undisclosed recipients displays incorrectly

    I just received an email that appeared in Outlook as a raw message, with all the headers displayed and the mime message completely unformatted.

    Upon checking I saw the message had no recipients in the To; or CC: fields - it had been sent entirely using BCC.

    I just tested sending a message with myself as the only recipient in the BCC field and saw the same effect.

    Can anyone else emulate this? Or does anyone else know if the issue has been raised before and resolved in a later version of the zimbra or the connector? We're using 5.09 currently.

    Thanks,

    Russell.

  2. #2
    Join Date
    Apr 2008
    Location
    Gainesville, FL
    Posts
    10
    Rep Power
    7

    Default

    I just tested this by sending a message with only bcc recipients from GMail to my Zimbra accounts. It displays correctly on the web client as well as Outlook. I'm running Zimbra NE 5.0.10, Outlook 2007, Vista 64-bit, Outlook Connector 5.0.10. Hope this helps. Thanks.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •