Page 1 of 2 12 LastLast
Results 1 to 10 of 22

Thread: Outlook 2003 crashes after connector is installed

Hybrid View

  1. #1
    Join Date
    Apr 2006
    Posts
    5
    Rep Power
    9

    Default Outlook 2003 crashes after connector is installed

    Hello,

    I have an XP Pro machine with Outlook 2003 that crashes when the Outlook connector is installed. Outlook is up to date via officeupdate.microsoft.com.

    I have another XP Pro machine that is working fine with the same Zimbra server and Zimbra account.

    One clue is that this machine used to have the Novell Groupwise 6.5 client on it. I uninstalled Groupwise before installing Outlook though as the Groupwise client definately has compatibility problems with Outlook. I suppose the Groupwise client might have something to do with my current problem. My other machine that is working properly had Groupwise on it already though and the Zimbra connector works fine on that other machine.

    I am running this version of the connector,

    ZimbraOlkConnector-3.0.1_M1_158_3.0.775.msi

    Outlook crashes with the following error,

    AppName: outlook.exe AppVer: 11.0.8010.0 AppStamp:43d16d53
    ModName: lsmscfg32.dll ModVer: 3.0.775.0 ModStamp:43f2ee4e
    fDebug: 0 Offset: 00024b2d

    Additional MSInfo.exe and debugview.exe for this crash is here,
    https://interlace.baysidenetworks.co...=debuginfo.doc

    Thanks for your help,

    Chris

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Hi

    Welcome to the forums.

    I can't help with an answer to your specific problem but that's not the current version of the Outlook Connector, the current version is ZimbraOlkConnector-3.0.1_M1_197_3.0.814.msi

    Have you tried updating to the latest release?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2006
    Posts
    5
    Rep Power
    9

    Default Newer version of Outlook connector?

    Ok, that sounds good. Unfortunately, I don't see a newer version of the Outlook connector in our server's /download directory. I am pretty sure our admininstrator installed the latest Linux version of the server software - within the last month actually.

    Where I can I download a newer version of the Outlook connector?

    It would be nice if the Outlook connector software was available for download on Zimbra's website.

    Chris

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I'm not a user of the Network version of Zimbra, can you check with your admin and see if there's a new version available for download - I think that version should be available and you'll find the outlook connector with it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    We dont make the connector available for download on our website because of versioning issues. The version available from your Zimbra server is the version of the connector tested against that version of the server.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  6. #6
    Join Date
    Apr 2006
    Posts
    5
    Rep Power
    9

    Default Still can't get Outlook connector to work, keeps crashing

    Ok, I understand there are versioning issues that could make it difficult for me to run a newer version of the Outlook connector with an older version of the server. That makes sense to me. Of course I am not sure anyone really knows that the newer version of the connector would fix my issue.

    Aside from my issue, which I could still use help with, it seems like the Trial version of the Network version of Zimbra which is what we are using, does not use the same (most recent) version of code as the the purchased version of Zimbra? I know we are running the latest available trial version.

    If latest available trial version of Zimbra is indeed older than the shipping commercial verion this seems likely to cause confusion. Doesn't Zimbra want their potential clients to be evaluating the most recent version of their software?

    Chris

  7. #7
    Join Date
    Apr 2006
    Posts
    119
    Rep Power
    9

    Default Outlook Crashing

    Since we have installed ZimbraOlkConnector-3.1.0_GA_327_3.0.866.msi to our Outlook 2003 installs all of our Outlooks are now crashing .. Any ideas what is happening and how to fix?

    BRW

  8. #8
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    have you created an incident with support@zimbra.com ?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  9. #9
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    any updates on this?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  10. #10
    Join Date
    Feb 2006
    Location
    Bangkok, Thailand
    Posts
    55
    Rep Power
    9

    Default Dump from MSInfo32

    I haven't posted an incident on the support portal yet, mainly from lack of time and energy (lack of time, ugh), but I have been having repeated Outlook 2003 crashes also, using the new connector (the one that ships with 3.1.0_GA_332.RHEL4).

    Given that I wasn't getting those errors before (using the 3.01 ZCS server and the Outlook connector that was released in March), there does seem to be an issue.

    From MSInfo32:

    Code:
    Event	Application Failure
    Bucket ID	Not Available
    Bucket Table	Not Available
    Application	outlook.exe
    Application Version	11.0.8010.0
    Application Stamp	43d16d53
    Module	lsmssp32.dll
    Module Version	3.0.866.0
    Module Stamp	443ede78
    Debug	0
    Offset	000ab8a8
    Date	4/25/2006 4:54:43 PM
    	
    Event	Application Failure
    Bucket ID	Not Available
    Bucket Table	Not Available
    Application	outlook.exe
    Application Version	11.0.8010.0
    Application Stamp	43d16d53
    Module	lslib32.dll
    Module Version	3.0.866.0
    Module Stamp	443ede35
    Debug	0
    Offset	000d8360
    Date	4/27/2006 11:32:42 PM
    	
    Event	Application Failure
    Bucket ID	Not Available
    Bucket Table	Not Available
    Application	outlook.exe
    Application Version	11.0.8010.0
    Application Stamp	43d16d53
    Module	lslib32.dll
    Module Version	3.0.866.0
    Module Stamp	443ede35
    Debug	0
    Offset	000d8360
    Date	4/27/2006 11:33:56 PM
    	
    Event	Application Failure
    Bucket ID	Not Available
    Bucket Table	Not Available
    Application	outlook.exe
    Application Version	11.0.8010.0
    Application Stamp	43d16d53
    Module	lslib32.dll
    Module Version	3.0.866.0
    Module Stamp	443ede35
    Debug	0
    Offset	000d8360
    Date	4/27/2006 11:35:08 PM
    Also, in my C:\Documents and Settings\Kirkaiya\Application Data\Microsoft\Outlook folder, there is a file named:
    Zimbra~6.srs - No idea if that has crash-related info (nothing useful to be gleaned by looking at that in notepad), but I can attach if it will be helpful.

Similar Threads

  1. Installation with Vista and Outlook 2003 failing
    By iain in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 09-20-2007, 12:20 PM
  2. Outlook Crashes
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-12-2007, 07:54 PM
  3. calendar alerts not popping up in outlook 2003
    By reza225 in forum Administrators
    Replies: 1
    Last Post: 06-29-2007, 09:42 AM
  4. Outlook 2003 on Terminal Services not joyful...
    By techrat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-18-2007, 02:30 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •