Results 1 to 3 of 3

Thread: Outlook Connector & Terminal Server

Hybrid View

  1. #1
    Join Date
    Dec 2008
    Posts
    2
    Rep Power
    7

    Default Outlook Connector & Terminal Server

    We have 2 terminal server in our enviroment, one running Server 2008 (64 SS) with Office 2007, and one Server 2003 (32 SS) with Office 2003.

    I have no had success trying to get this correctly installed on the terminal servers. Is there a how-to somewhere?

    What I want to accomplish: the first time the user run Outlook I want the connector to pop up asking them about username and password. I have an edited msi so that server and ssl should be set allready.

    If possible I only want ONE outlook connector while the program data are genuin for each user in they´re terminal services profile folders.

  2. #2
    Join Date
    Oct 2005
    Location
    Netherlands
    Posts
    55
    Rep Power
    10

    Default

    Hi there,

    Don't know about 64bit windows but 32bit should work, we use it on several machines, under citrix on w2k3-terminalserver.

    1. Of course server needs to be in installmode :0)
    2. apply a policy via gpo to outlookconnector-users in group/container 'zimbra'
    3. start up outlook en fill-in the settings.

    This should work, every users gets his own settings en .zdb-files. We put them next to their profiles on shared storage so they can be accessed from any server.

    Hope this helps,
    Peter
    Using ZCS Network-edition 5.0.16 on Ubuntu 6.06.2 LTS and 8.04 LTS

  3. #3
    Join Date
    Dec 2008
    Posts
    2
    Rep Power
    7

    Default

    Quote Originally Posted by PeterH View Post
    Hi there,

    Don't know about 64bit windows but 32bit should work, we use it on several machines, under citrix on w2k3-terminalserver.

    1. Of course server needs to be in installmode :0)
    2. apply a policy via gpo to outlookconnector-users in group/container 'zimbra'
    3. start up outlook en fill-in the settings.

    This should work, every users gets his own settings en .zdb-files. We put them next to their profiles on shared storage so they can be accessed from any server.

    Hope this helps,
    Peter
    2008 server:
    I donīt see it installed as a user.

    TS in installmode during install

    I was hoping this would install it for all users so that it popped up when opening outlook, but didnīt.

    Then I tried assigning the customized outlook connector.msi (set server, port and ssl mode) using gpo for everyone connecting to TS (loopback processing). The other settings in the GP works just fine, but still no sign of the connector software being installed for the users. Installing the connector program for all users is a horrible solution anyhow?! One instance of program and several profiles would be the normal solution in a TS enviroment.

    What spesific policy is it that u applied using GPO?

    CreateZimbraProfile - Zimbra :: Wiki
    Should I use this tool? Is the profile automaticly saved in users profile dir? Can I choose where to save it? I would want to put it in the terminal services profile for the users. All users have two seperate profiles, terminal services profiles and regular profiles.

    The connector seems to be installed, but no popup when Outlook opens. Users have no access to control panel in terminal server, and can not access the "mail" option there. Itīs not possible to delete the main profile and manually make a zimbra profile using the zimbra options in outlook mail accounts inside outlook as far as I can recall. I would not expect users to understand how to do this anyhow.

    2003 server:
    I canīt even install it as administrator, just getting error msgīs.. I think this might be a different issue not related to TS so Iīll look more into this tomorrow.

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 02:18 PM
  4. [SOLVED] Multi Server - DNS - Imapproxy
    By innercy in forum Installation
    Replies: 1
    Last Post: 12-29-2007, 10:21 PM
  5. Microsoft Terminal Server
    By cmoormann in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-21-2007, 08:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •