Results 1 to 3 of 3

Thread: Calendar update error

  1. #1
    Join Date
    Oct 2008
    Posts
    5
    Rep Power
    7

    Default Calendar update error

    Wasn't sure if this belonged in the Outlook connector or not but here goes. I am getting random users receiving a mail message with the following content:

    Server Failures were detected. No action is required.
    This e-mail was generated for technical support purposes.
    Please see the attached files for more details about the problems encountered.

    Computer Name: (PC name)

    Version: 5.0.2817.11

    Parent Folder EID: 000000004de277f898a3814b9cd11572f063aeb102820000

    Parent Folder Name: Calendar

    Parent Folder ID: 10

    Target Object EID: 000000004de277f898a3814b9cd11572f063aeb144704500

    Store: Zimbra - (User)

    Also with this message is an xml error report stating: "parse error: Error on line 22 of document : An invalid XML character (Unicode: 0x3) was found in the element content of the document. Nested exception: An invalid XML character (Unicode: 0x3) was found in the element content of the document"

    I do know the user that sent me this error message received it when trying to accept a meeting request through Outlook 2007. Any help would be greatly appreciated.

  2. #2
    Join Date
    Dec 2007
    Posts
    8
    Rep Power
    8

    Default Any response

    Hi, I have a similar error and I'm starting to see it A LOT. Did you get anywhere with this? In the error.xml does it show you where it is?

    I've seen it in the tz id field and the content type field.

    Thanks

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I have added this message to the other thread as well:

    We hear of things like this extremely infrequently, and generally have a hard time reproducing. If you know where this meeting came from, or have any idea of anything special about, please let us know. That would help our repro cases.

    There is a bug on this (bug 32967) that is slated for 6.0.3, our next release. We will also put the fix in 5.0.21. We'll have to see if we can still repro, and the fix will probably just be to get rid of the bad character. But info on how to repro (even the MIME message) will help.

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 07:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •