Results 1 to 3 of 3

Thread: [SOLVED] Free/busy not working

  1. #1
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default [SOLVED] Free/busy not working

    I have Zimbra NE 5.0.11 installed on a Mac Mini (10.4) and am testing Outlook 2007 interoperability. One thing that is not working for us is free/busy lookup when scheduling a meeting. I had a look at this thread: http://www.zimbra.com/forums/zimbra-...schedules.html and I verified that tools->options->calendar options->free/busy options has the search location set to

    http://zimbra.mprinc.com/service/pubcal/freebusy.ifb?acct=%name%@%server%&zauthtoken=<long-token-string-deleted -for-brevity-and-security>

    The token portion isn't mentioned in the referenced thread but I assume it's right.

    However Outlook does not see the free/busy. One thing that might be relevant is that the server doesn't have a public SSL certificate. Thinking it might help, I've tested various zmtlsctl modes with these results:

    http doesn't work.

    https does not work (perhaps not surprisingly given the use of a self-signed cert). Note I did update the search location to https in Outlook.

    mixed does not work regardless of whether I have secure mode set for the connector. With secure mode not set when I set up the connector, I tried both http and https for the free/busy URL, without any luck.

    (I have not tested zmtlsctl both.)

    Any ideas, or additional information I can upload to help find a solution? Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Further update: I installed a cert from GoDaddy including the valicert_class2_root.crt, the gd_intermediate.crt and the gd_cross_intermediate.crt. Then I uninstalled the Outlook connector (including profile) and reinstalled it. No luck.

    As a further measure I went into IE and imported all the certs except the root, which didn't offer the option. (Presumably it's preinstalled in Windows.) Still no luck.

    Any help would be appreciated. Thanks.

  3. #3
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Okay, I found the source of the problem on my own. The only thing that really helped was some discussion in Bug 27683 which suggesting looking at Outlook add-ins.

    The copies of Outlook which we were using had previously been tested using the Communigate Pro MAPI Connector. Even though this connector was not being used within the Zimbra Outlook profile, it was interfering in some way with ZCO.

    The following steps solved the problem:

    1. Quit Outlook.
    2. Delete the profile associated with the Communigate MAPI connector.
    3. Run the Communigate Pro MAPI connector installer and select the Uninstall option.
    4. Launch Outlook.

    (By the way, OL 2007 has moved the add-ins manager to "Tools...Trust Center", although I didn't actually look there until after the problem was fixed, so I don't know if the Communigate Pro Connector would have shown up there.)

Similar Threads

  1. Zimbra and Exchange coexistence.
    By kajetan in forum Migration
    Replies: 10
    Last Post: 10-13-2010, 05:01 AM
  2. Zimlets all not working?
    By jadestorm in forum Administrators
    Replies: 16
    Last Post: 10-28-2007, 08:25 PM
  3. Free/Busy Search Not Reporting Correctly
    By Chewie71 in forum Administrators
    Replies: 0
    Last Post: 08-29-2007, 08:05 AM
  4. Free/Busy in Outlook only shows some calendar items, not all
    By graefen in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 05-02-2006, 05:25 PM
  5. calendar free/busy not working?
    By tathata in forum Users
    Replies: 3
    Last Post: 12-13-2005, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •