Results 1 to 5 of 5

Thread: Syncing calendar with Outlook 2007

  1. #1
    Join Date
    Jan 2009
    Posts
    1
    Rep Power
    6

    Default Syncing calendar with Outlook 2007

    Hello,

    I have a problem with the synchronization of the calendar in outlook 2007.

    Actually it works for a moment and after that it doesn't work anymore. So I
    close outlook and I kill the oulook process and it works again for a moment.

    I use : Outlook 2007 v12.0.6320.500
    Connector zco: ZimbraOlkConnector-5.0.11_GA_2695_5.0.2817.11

    Thanks for your answer.

  2. #2
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default Calendar entry doesn't update

    We have the same problem. We have user's with Vista/Outlook 2007. The Calendar updates from Zimbra to Outlook, but not Outlook to Zimbra. All the XP machines seem to work. Thoughts ?

  3. #3
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Get logs and post or PM when sync stops working.
    Also there are some fixed about that in the 5.0.12 version.
    It should be already available now.
    You could try and if it is not resolved gather logs and post them.
    Regards
    Henry

  4. #4
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default Logs & PM

    Thanks for the reply. Please advise what logs ? And not sure what PM is.

  5. #5
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    PM is private message.
    to enable ZCO logging reference the following wiki page
    http://wiki.zimbra.com/index.php?tit...ooting_Options
    Regards
    Henry

Similar Threads

  1. Zimbra + Funambol Sync4j Code
    By KevinH in forum Mobility
    Replies: 563
    Last Post: 01-16-2010, 01:20 AM
  2. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  3. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  4. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  5. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •