Results 1 to 5 of 5

Thread: Performance from Outlook to Zimbra

  1. #1
    Join Date
    Jan 2009
    Posts
    35
    Rep Power
    6

    Question Performance from Outlook to Zimbra

    Are there any settings that are throttling bandwidth for users who are pushing email from outlook to Zimbra? Pulling data from Zimbra to outlook seems to happen quickly, but for users who may be importing older files into their new Outlook profile, it takes forever to push the data to the Zimbra server.

    Any one have any experience with this?
    1+ Year on Zimbra

    Release 6.0.6_GA_2330.RHEL5_64_20100505193959 RHEL5_64 NETWORK edition.

    RHEL 5.3 - After complete and utter Ubuntu 8.0.4 failure.

    Hardware Information:
    AMD Dual Core 2216 x2
    16GB of RAM
    425 GB (6 disks) of RAID 10 storage
    3ware + Seagate SATAs

    Virtual Server as emergency system using rsync.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Where are the server and client?
    Are they on the same LAN?

    I've seen PST being imported at more than 10 Mbps on a LAN...

    Are the user importing the PST only importing the PST or doing something else (such as downloading through ZCO at the same time)?

  3. #3
    Join Date
    Jan 2009
    Posts
    35
    Rep Power
    6

    Default

    Quote Originally Posted by Klug View Post
    Where are the server and client?
    Are they on the same LAN?

    I've seen PST being imported at more than 10 Mbps on a LAN...

    Are the user importing the PST only importing the PST or doing something else (such as downloading through ZCO at the same time)?
    Same Gb network, though some are external (3Mb/s, but not coming anywhere near that).

    This really seems to only be when sending imported data to Zimbra, and the speed is horrendous...like 160k/s sustained....maybe peaking about 1.2mb/s and it doesn't seem to matter if one person is doing it or many, they all get about the same speeds...
    1+ Year on Zimbra

    Release 6.0.6_GA_2330.RHEL5_64_20100505193959 RHEL5_64 NETWORK edition.

    RHEL 5.3 - After complete and utter Ubuntu 8.0.4 failure.

    Hardware Information:
    AMD Dual Core 2216 x2
    16GB of RAM
    425 GB (6 disks) of RAID 10 storage
    3ware + Seagate SATAs

    Virtual Server as emergency system using rsync.

  4. #4
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    This is the case for everyone?

    I re-read your initial post, you say "pushing email from outlook to Zimbra"...

    How are you doing this?
    Aren't you using the PST import tool?

  5. #5
    Join Date
    Jan 2009
    Posts
    35
    Rep Power
    6

    Default

    Quote Originally Posted by Klug View Post
    This is the case for everyone?

    I re-read your initial post, you say "pushing email from outlook to Zimbra"...

    How are you doing this?
    Aren't you using the PST import tool?
    The way we decided to have users move from sendmail/imap to zimbra was to install the Outlook connector, and then use file -> import and export utility to import old .pst files into their new zimbra profile and let Outlook push data back to the server.

    These are all engineer types that manage their own email anyway, so this way they have complete control of their mailboxes and the process of moving to Zimbra.
    1+ Year on Zimbra

    Release 6.0.6_GA_2330.RHEL5_64_20100505193959 RHEL5_64 NETWORK edition.

    RHEL 5.3 - After complete and utter Ubuntu 8.0.4 failure.

    Hardware Information:
    AMD Dual Core 2216 x2
    16GB of RAM
    425 GB (6 disks) of RAID 10 storage
    3ware + Seagate SATAs

    Virtual Server as emergency system using rsync.

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  2. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •