Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: [SOLVED] Outlook 2007 Crashes After Installing the Connector

  1. #11
    Join Date
    Apr 2009
    Posts
    8
    Rep Power
    6

    Default

    I'm having a similar situation here but the PC with the issue never had groupware installed. I'm trying to figure out how to un install the Windows NT messaging any insight into how to do this exactly?

    Thanks!

  2. #12
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default

    Windows NT Messaging should be an item you can uninstall from the add/remove programs utility.

  3. #13
    Join Date
    Aug 2007
    Posts
    15
    Rep Power
    8

    Default Office Crashes with 6.04 connector

    Hi,
    Does anybody have any updates on this?
    I have a user experiencing this same issue. Reinstalling removing and reinstalling office, moving dll's, remove messenger didn't help. Outlook (2007 version) opens fine with any profile, except the profile that uses the Zimbra connector.
    Other users in the same office, same OS (XP Pro SP3), same version of office/outlook don't have issues at all.
    I have core dumps, if anybody is listening.
    We're using the 6.0.4_GA_2040_6.0.5817.4 and of course version 6.0.4 on the server.

    thanks

  4. #14
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I'm listening. Send the core dump.

  5. #15
    Join Date
    Aug 2007
    Posts
    15
    Rep Power
    8

    Default

    here's a zip with the dumps.
    If these issues are related to the mapi32.dll, I remember at some point there being an option to actually install mapi (used to do it when installing the BES connector for Zimbra). Would this be something that we can try?

    thanks
    Attached Files Attached Files

  6. #16
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    You are getting a Class not registered error when you try to create the CLSID_DOMDocument2 class. You probably don't have MSXML installed on your machine. How was office installed? Look for posts to tell you how to get this installed.

    We should not crash in this situation, but clearly, we can't work with your current installation.

  7. #17
    Join Date
    Aug 2007
    Posts
    15
    Rep Power
    8

    Default

    The user had Office Basic 2003. It seems to have been an upgrade from Office XP. At some point I uninstalled it and put a new copy of Office Basic 2007.
    I'll follow this suggestion and see what happens. I suppose I can just use the download from here xml

    thanks again

  8. #18
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Bug 44438 filed for the crash.

  9. #19
    Join Date
    Apr 2010
    Posts
    1
    Rep Power
    0

    Default

    some viruses can work alongside spyware to make detection and removal extremely difficult.
    You should delete all temp files and also use registry cleaner because it involves the use
    of different applications that do a large bulk of the work in malware or
    spyware detection.
    ____________________
    Microsoft Registry Cleaner

Similar Threads

  1. Zimbra + Funambol Sync4j Code
    By KevinH in forum Mobility
    Replies: 563
    Last Post: 01-16-2010, 01:20 AM
  2. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  3. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  4. 5.0 Install tasks
    By JoshuaPrismon in forum Installation
    Replies: 2
    Last Post: 06-06-2007, 12:18 PM
  5. httpd resident in memory but not accessible
    By AlexanderH in forum Installation
    Replies: 3
    Last Post: 05-11-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •