Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Outlook password for personal folders

  1. #11
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    7

    Default

    Dear fsiegel,

    That's the problem! I have uncheked! I want that folder to be password protected, not available for everyone who opens my outlook. That's the reason I have created a "personal folder".

    If you try to have it unchecked with Outlook connector 5.0.2817.11 you won't get prompted unlesse you click the folder to open it! For me this is the right behavior.

    Your team must have done some changes on Outlook Connector since the one refered.

    Please try it, this way.

    Sorry for my dab english. When I said closed I meant "not expanded".

    Thanks

  2. #12
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    This is kind of strange. It really seems this has nothing to do with us, although I noticed that something in our later installs seemed to change something.

    1st thing -- with Outlook 2007, you will always be prompted. It seems they changed the behavior. See this post:

    Outlook. AVOID PASSWORD PROMPT ON STARTUP

    On Outlook, 2003 when I uninstalled and re-installed 5.0.11, I actually got the behavior you desired. Then I installed a later version of our connector, and the behavior changed.

    But, I also tried with just an IMAP profile -- not using our code at all, and the behavior was similar -- it prompted whether the folder was expanded or not.

    So I'm not exactly sure what is going on, but it appears that Microsoft wants the behavior where you are prompted every time -- that's why they changed it for Outlook 2007.

    As for what we did that changed the Outlook 2003 behavior -- I am not sure. Possibly a registry key value.

    What happens when you try an IMAP profile?

  3. #13
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    7

    Default

    Dear fsiegel,

    I am running outlook 2003.

    That pst is just do keep my personal e-mails out of my professional e-mail.

    The profile I have is a MAPI profile for Zimbra.

    I don't have another profile.

    I would like to have the same beahvior of the 5.0.28 connector.

    Is that possible?

    Thanks and regards,

  4. #14
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I assume you mean "the same behavior as the 5.0.11 connector". I'm sure it's possible, but I'm not sure if it was just working in 5.0.11 by "luck". We would just need to identify what in Outlook is controlling the password prompt. It could be a registry key, although I didn't see one. This may involve searching the web or asking Microsoft about this.

    I'm still not convinced it's anything specifically in our code or installer, but it could be a side effect.

    I still would be very interested to see what the behavior is with just an IMAP profile, not even running our code.

    One thing that would also be interesting is finding out exactly when this behavior changed. Bug 35196 (it says 5.0.14 but I think it was 5.0.15) changed our installer behavior so that we could do per user customization. I wonder if 5.0.13 had the behavior you want, and 5.0.15 did not? [I don't think there is a 5.0.14 out there]

  5. #15
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    7

    Default

    Dear fsiegel,

    Yes, I mean Outlook Connector 5.0.2817.11.

    I don't know how to try it with an IMAP profile.

    One of the connectors I have already tried is 5.0.2931.15 but it has the same problem!

    Something must have changed for this to happen!

    I really would like to have the last connector working like 5.0.2817.11, I am sure there is a lot of people that would like to have some privacy with their personal folders!

    Thanks and regards,

  6. #16
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    7

    Default

    Dear fsiegel,

    Any news on this issue?

    Thanks and regards

  7. #17
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    No news yet. I'm still not convinced it has anything to do with us. You should configure an IMAP profile and see if you have the same behavior. If you don't, then it may have something to do with us. If you do, then it's an Outlook issue. Instead of configuring the profile for Zimbra, choose IMAP. Set up your ingoing and outgoing servers (same server as for Zimbra), and your ingoing (IMAP) and outgoing (SMTP) ports, probably 143 and 25 respectively. You can test the connection in Outlook to see if it is working.

Similar Threads

  1. Replies: 12
    Last Post: 12-22-2009, 08:31 AM
  2. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM
  3. All Zimbra Folders in Outlook showing empty
    By wvangel87 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 08-09-2008, 11:46 AM
  4. Computer Password & Outlook
    By pfefferc in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 11-12-2007, 08:03 AM
  5. Outlook and IMAP Folders
    By savkar in forum Users
    Replies: 2
    Last Post: 03-15-2006, 06:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •