Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Outlook password for personal folders

  1. #1
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    6

    Default Outlook password for personal folders

    Hi all,
    Yesterday I was asked to update my Outlook connector to version 5.0.2931.15 because our server have been updated to version 5.0.15_GA_2850.

    Since then, opening my outlook I have to introduce my password to my personal folders even if it is closed!

    Does anyone knows how to solve this?

    Many thanks,

    Jorge

  2. #2
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    6

    Default

    To whom it may interest:
    Outlook Connector 5.0.2931.15 must have a bug!
    I have uninstalled it and reinstall the previous one, outlook connector 5.0.2817.11 and it stopped asking me the password for my personal folders in outlook everytime I opened Outlook 2003!!

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    It interests me. When you say Personal Folders, do you just mean when you enter Outlook, or do you have another PST in your Zimbra Profile?

    Can you send a screenshot?

    Can you also send a ZCO log file?

    Thanks

  4. #4
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    6

    Default

    Hi, I do have another .PST in my Zimbra Profile. This .PST is password protected.
    Please see image attached.
    Outlook connector to version 5.0.2931.15 must have a bug. Everytime I opened Outlook it asked my password.
    Uninstalling it and reinstalling connector version 5.0.2817.11 works perfectly.
    Sorry, I don't have any ZCO log files. The ones created by the errors have been erased.
    Feel free to ask what you need to understand this problem.
    Regards
    Attached Images Attached Images

  5. #5
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I don't think we did anything to change the behavior. Wouldn't the bug be before? I would think if it's password protected, you should be getting prompted.

  6. #6
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    6

    Default

    No,
    It should only ask for the password if I right click the folder to access it.
    Now that I have downgrade the connector, it have the right behaivor.
    Something have been changed in the new connetor.
    Regards,
    Jorge

  7. #7
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    6

    Default

    I just finalize the installation of Zimbra Outlook Connector 6.0.5678.0!
    I have the same problem
    Everytime I open Outlook it ask me my personal folder password!
    Can anyone help me please?
    Thanks,
    Jorge Martins

  8. #8
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I don't think this has anything to do with us, unless we somehow changed the setting of "Save this password in your password list". That's what controls whether or not you are prompted. I tried all kinds of versions, 5.0.11, 5.0.18, etc. If Save this password in your password list is checked, you won't be prompted. If it's not checked, you will.

    To change it: File->Data File Management. Double click on Personal Folders, then Change Password button. Then check the box.

  9. #9
    Join Date
    Dec 2008
    Posts
    21
    Rep Power
    6

    Default

    Dear fsiegel,

    As I mentioned in December 2008 on message #4:

    Hi, I do have another .PST in my Zimbra Profile. This .PST is password protected.
    Please see image attached.
    Outlook only asks for the password if you forgot to close this personal folder on your last session.
    When it is close outlook never ask the password until you click that folder to open it.
    Outlook connector 5.0.2817.11 is the only one with the right behavior!
    So, again, I have uninstalled Outlook Connector 6.0.5678.0, reinstalled Outlook connector 5.0.2817.11 and there it is!
    The problem is that I am syncronising my zimbra account with an older connector! Does it syncronize everything?
    Feel free to ask what you need to understand this problem.
    Regards
    Attached Images Attached Images

  10. #10
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Unless I'm understanding this wrong, that's not the behavior I get. If that button is checked, I don't get prompted. If it is checked, I get prompted. It has nothing to do with the version.

    Older connectors (up to point) will work fine with newer servers. Have you tried the 5.0.18 connector? Everything will be synchronized.

    When you say "When it is close outlook never ask the password until you click that folder to open it" -- I assume closed means that you see Personal Folders, but it is not expanded?

    Since I'm having trouble understanding this, perhaps you can attach more screen shots of the various states (running both the "good" and the "bad: versions, so I can see exactly what you mean.

    Thanks

Similar Threads

  1. Replies: 12
    Last Post: 12-22-2009, 07:31 AM
  2. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  3. All Zimbra Folders in Outlook showing empty
    By wvangel87 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 08-09-2008, 10:46 AM
  4. Computer Password & Outlook
    By pfefferc in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 11-12-2007, 07:03 AM
  5. Outlook and IMAP Folders
    By savkar in forum Users
    Replies: 2
    Last Post: 03-15-2006, 05:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •