Results 1 to 7 of 7

Thread: ZCO 5.0.16.2 for Office 07 SP2

Threaded View

  1. #1
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default ZCO 5.0.16.2 for Office 07 SP2

    For those who have installed/planning to install Microsoft Office 2007 SP2 (Vista or XP):

    One of the changes in this MS release causes some messages to show as From: "unknown" in the account's Sent folder for messages sent in Outlook. (It does not affect the recipient.)

    The support portal now contains an updated ZimbraOlkConnector-5.0.16_GA_2922_5.0.2990.16.msi to address Bug 37146 - Sender shows as "unknown" after applying Outlook 2007 SP2 Hotfix (This is different than the connector that ships with 5.0.16)

    EDIT:
    ZimbraOlkConnector-5.0.16_GA_2923_5.0.2992.16.msi contains fixes for:
    Bug 7146 - Sender shows as "unknown" after applying Outlook 2007 SP2 Hotfix
    Bug 37941 - 'Microsoft Office Outlook Stopped working' message when clicked on Sharing tab of Boss.
    Bug 36880 - Opening sharing tab crashes outlook
    Last edited by mmorse; 05-14-2009 at 12:12 PM.

Similar Threads

  1. ZCO against which Zimbra server: compatibility?
    By rm2008 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 06-15-2009, 08:27 AM
  2. ZCO adding new profile when upgrading
    By chh in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 09-28-2007, 03:29 AM
  3. ZCO fails after upgrade to 4.5
    By awbecker in forum Zimbra Connector for Outlook
    Replies: 29
    Last Post: 04-21-2007, 12:57 AM
  4. Mixing and matching ZCO versions with ZCS versions?
    By vshah in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 12-21-2006, 04:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •