Is there a compatibility matrix for the ZCO and the Zimbra Network Edition server?

For example, can/should we update the ZCO independent of the server?

We're running ZNE 5.0.13_GA_2791.

So, must we use the ZCO downloadable from the server over https:7071? Or can they update to a newer version of ZCO? E.g. the one available at:

http://files.zimbra.com/downloads/5.....0.2990.16.msi


(We'll update to ZNE 5.0.16 soon, and I guess we could update to the ZCO from that version...)

The general question is: are the ZCO and the ZNE server considered independent?


Thanks!