Results 1 to 2 of 2

Thread: Cannot enter server configuration

  1. #1
    Join Date
    Mar 2009
    Location
    Raleigh, NC
    Posts
    3
    Rep Power
    6

    Default Cannot enter server configuration

    I have one client that I cannot configure. ZCO 5.0.15/16 both install with no errors. When I open Outlook, the server configuration form appears incomplete. I cannot enter server name or username, but I can check Secure Connection, and can enter password.

  2. #2
    Join Date
    May 2008
    Location
    Raleigh, NC
    Posts
    4
    Rep Power
    7

    Default Culprit Found

    This is looking like it is neither a Zimbra connector problem nor an Outlook 2007 Problem for that matter.

    The culprit looks to be an executable that is part of the Lenovo Software installed on Thinkpads and other Lenovo/IBM Desktops. Mainly a part of Lenovo's "Away Manager" software.

    Details on that software can be found on Lenovo's link here:
    http://www.pc.ibm.com/us/think/think...ivity_ctr.html

    The file name and path is "C:\WINDOWS\system32\IPSSVC.EXE" which runs as a service under the name "IPS Core Service"

    The issue occurs with the following symptoms:

    a- When you install the Zimbra Outlook connector on either an existing or a newly installed Office 2007 (with Outlook 2007 of course), The msi installer goes through the setup process successfully and finishes.

    b- When the user opens Outlook for the 1st time, the Zimbra Connector Configuration screen comes up (as it should) but the fields for the server name and the user name are grayed out (whited out is actually more accurate) where you cannot enter your data in them. See screen shot below:





    The Solution:
    The solution is to stop and then disable the "IPS Core Service".
    This has been confirmed on one Lenovo Thinkpad and an IBM Desktop so far.



    It seems irrelevant to post ZConnctor logs for now since it doesn't look like an issue with that piece anyway.

    All above symptoms and the solution were done on a Lenovo/IBM Desktop and a Thinkpad running Windows XP with SP3 and MS Office 2007 (with and without service pack 2 for Office 2007) with Zimbra Outlook Connector version 5.0.16_GA_2921_5.0.2988.16 and with version 5.0.16_GA_2922_5.0.2990.16

    We'll try to replicate the issue and the solution on more clients running the same Lenovo service and post if anything new is found.

Similar Threads

  1. Initializing ldap...FAILED (28416) error
    By josesoft in forum Installation
    Replies: 11
    Last Post: 05-16-2009, 04:00 PM
  2. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 06:10 AM
  3. [SOLVED] Multi Server - DNS - Imapproxy
    By innercy in forum Installation
    Replies: 1
    Last Post: 12-29-2007, 10:21 PM
  4. Newbie: Server configuration
    By bytehunter in forum Installation
    Replies: 3
    Last Post: 06-21-2006, 12:02 AM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •