Results 1 to 5 of 5

Thread: Outlook Junk Email Cannot Be Turned Off

  1. #1
    Join Date
    Jan 2009
    Posts
    35
    Rep Power
    6

    Default Outlook Junk Email Cannot Be Turned Off

    I am running Outlook 2007 with all the service packs. I have 1 zimbra account setup an numerous other IMAP accounts setup in Outlook. This had been happening on another PC I've been using for a while now, but just started on a new(er) pc that I'm using as well.

    It appears that after updating the Outlook Connector, that even though Outlook shows that Junk e-Mail filtering is turned off, it still is automatically moving email from my IMAP accounts into junk mail.

    Is this a bug, or something else I need to do to turn the junk filter back off? I've tried turning it back on and off, but to no avail?

    help?
    1+ Year on Zimbra

    Release 6.0.6_GA_2330.RHEL5_64_20100505193959 RHEL5_64 NETWORK edition.

    RHEL 5.3 - After complete and utter Ubuntu 8.0.4 failure.

    Hardware Information:
    AMD Dual Core 2216 x2
    16GB of RAM
    425 GB (6 disks) of RAID 10 storage
    3ware + Seagate SATAs

    Virtual Server as emergency system using rsync.

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    What version of ZCO are you using? Did you update to the same version as the one on the PC where the problem has been happening?

  3. #3
    Join Date
    Jan 2009
    Posts
    35
    Rep Power
    6

    Default

    Quote Originally Posted by fsiegel View Post
    What version of ZCO are you using? Did you update to the same version as the one on the PC where the problem has been happening?
    I noticed this start happening when I upgraded to 5.0.12 but didn't realize that it was the upgrade of the ZCO that appeared to turn the junk mail back on. That computer is running the 5.0.16 v2 ZCO now, still same problem.

    On this new computer, things were working well...was on 5.0.16, no problems. Upgraded ZCO to 5.0.16 v2 and got the same problems I had on the old computer....junk email filtering automatically happening on accounts with no way to turn it off.... so, it seems it is an upgrade (not sure if a reinstall does it or not) causes the whole junk email problem I'm seeing.
    1+ Year on Zimbra

    Release 6.0.6_GA_2330.RHEL5_64_20100505193959 RHEL5_64 NETWORK edition.

    RHEL 5.3 - After complete and utter Ubuntu 8.0.4 failure.

    Hardware Information:
    AMD Dual Core 2216 x2
    16GB of RAM
    425 GB (6 disks) of RAID 10 storage
    3ware + Seagate SATAs

    Virtual Server as emergency system using rsync.

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    We don't really deal with this setting. Are you sure it's ZCO, and there's not something else going on? It's the Zimbra server that decides what goes to Junk. What exactly are you seeing, and why do you think it's us?

  5. #5
    Join Date
    Jan 2009
    Posts
    35
    Rep Power
    6

    Default

    Quote Originally Posted by fsiegel View Post
    We don't really deal with this setting. Are you sure it's ZCO, and there's not something else going on? It's the Zimbra server that decides what goes to Junk. What exactly are you seeing, and why do you think it's us?
    Perhaps you are not completely understanding what I originally wrote, so I will try to do a better job of that...

    We are running the network edition 5.0.16 on a perpetual license. ubuntu 8.0.4 LTS 64 bit (ugh), moving to RHEL 5 64 bit soon On 2 different computers running Outlook 2007, I have a zimbra email account and 4-5 other IMAP email accounts setup.

    When I setup outlook initially, I turn off the automatic junk filtering inside outlook because the servers themselves are setup for automatic spam provisioning.

    This setup worked well when initially installing ZCO and the other 4-5 IMAP accounts.

    However, as soon as I upgraded the ZCO, all the IMAP accounts in Outlook began auto-filtering email as if the automatic junk email filter in Outlook was active. But the junk filter in Outlook is turned off. turning the junk filter on, saving, turning off, saving settings yielded no difference in how the accounts act.

    It appears to me that the upgrade of the outlook connector did somehow enable something in Outlook that I cannot now turn off.

    I am obviously not speaking toward any server side anti-spam settings as those are configured, with enhanced rulesets, and working well for our company.

    The only time I do anything with the outlook junk email settings is to flag email as spam that may have slipped through the Zimbra server anti-spam rules and have them picked up to help train the bayesian filter used by spamassassin/zimbra.

    Perhaps there are still more questions pertaining to the setup I'm working with? This is a configuration I've been running for years now with no troubles, and the only common factor that I can come up with is the upgrade from one ZCO to a newer one...in both instances I've done that, the above activity began.
    1+ Year on Zimbra

    Release 6.0.6_GA_2330.RHEL5_64_20100505193959 RHEL5_64 NETWORK edition.

    RHEL 5.3 - After complete and utter Ubuntu 8.0.4 failure.

    Hardware Information:
    AMD Dual Core 2216 x2
    16GB of RAM
    425 GB (6 disks) of RAID 10 storage
    3ware + Seagate SATAs

    Virtual Server as emergency system using rsync.

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 11:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •