Results 1 to 2 of 2

Thread: Outlook doesn't sent big attachments or sync 'Sent' folder

Hybrid View

  1. #1
    Join Date
    May 2009
    Location
    London
    Posts
    1
    Rep Power
    6

    Default Outlook doesn't sent big attachments or sync 'Sent' folder

    Hello.

    One of our Outlook users can't send big attachements any more and for a few
    days the 'Sent' folder on the server is not synced with the 'Sent Items' folder
    in Outlook any more.

    Apparently it started with one message that failed to be sent (attachement about 6MB) a few weeks ago. The user's system was rebuilt and after that no
    problems with Outlook and Zimbra where reported. Last week the user tried to
    sent another mail (2MB attachement) which got stuck again. Even after the
    mail was removed from the Outbox in Outlook the server kept showing errors
    of failed file uploads. Example:

    2009-07-20 12:44:53,514 INFO [btpool0-1285] [name=user@example.com;mid=12;ip=123.123.123.123;ua =Zimbra-ZCO/5.0.2992.16 (6.0.6001 Service Pack 1;; en-GB);] FileUploadServlet - File upload failed
    2009-07-20 12:44:53,514 INFO [btpool0-1285] [name=user@example.com;mid=12;ip=123.123.123.123;ua =Zimbra-ZCO/5.0.2992.16 (6.0.6001 Service Pack 1;; en-GB);] FileUploadServlet - Ignoring error that occurred while reading the end of the client request: org.mortbay.jetty.EofException

    We tried to delete the profile and let Outlook resync the account. This
    stopped the existing error messages but the user still can't send attachments. I could reproduce the error on sending a big attachment with
    a different user account on a different machine; a small attachemnt did
    work, though. The error message from Outlook is "Network connection failure". Sending large attachments via web interface or IMAP works
    without problems.

    The first user now also does not see sent emails in his 'Sent' folder on
    the server. The mails are sent out, appear in the 'Sent Items' folder in
    Outlook but they do not appear in the Zimbra web interface. This did not
    happen on the other account, so I believe this is profile/account related.

    The environment is:

    ZCS NE 5.0.16/5.0.18 on CentOS 5.3 (both with the same error)
    Connector versions: 5.0.5/5.0.16/5.0.18 (all have this problem)
    Outlook 2007 on Window Vista 64bit


    I have seen a few reports of problems with attachments in this forum
    but none of them seems to fit this situation. In particular, there is
    hardly any information in the logs.

    Regards,
    Thomas





  2. #2
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    10

    Default

    I have the same problem.
    Here is a bug report:
    Bug 40396 – ZCO does not handle size exceeded errors from server
    Does the load on your server increase after this happens? In particular, I am noticing the cpu on the server for the mailboxd java process gets hammered after a few of these uploads fail. I have multiple people having it happen and have been working with zimbra support for nearly two weeks now to try and fix it.

    Do you have lots of files in /opt/zimbra/data/tmp/upload ?
    Last edited by dave_kempe; 08-23-2009 at 02:37 PM.

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. zimbra opesource Backup Script Problem!
    By tashi in forum Administrators
    Replies: 4
    Last Post: 03-30-2009, 11:49 PM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 12:55 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 04:20 AM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •