Results 1 to 9 of 9

Thread: Local Failures were detected

  1. #1
    Join Date
    Apr 2009
    Posts
    15
    Rep Power
    6

    Default Local Failures were detected

    Hi,
    Does Anyone know how to stop these error messages. I am using outlook and
    ZimbraOlkConnector-5.0.18_GA_3009_5.0.3064.18.msi connector.

    -------------------------------------------------------

    Local Failures were detected. No action is required.
    This e-mail was generated for technical support purposes.

    Sync Type: Delta Sync

    Store: Zimbra - UserName

    Computer Name: PC-Work

    Version: 5.0.2931.15

    Error ID:
    21324

    Error Code: -2147467259
    Error Message: Unspecified error

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Something is very wierd though, you indicated the 5.0.18 msi filename but the error message says its running the 5.0.15 connector. I'd start there. If that fails, collect the ZCO logs and submit a case with support@zimbra.com.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Oct 2008
    Location
    Uk
    Posts
    67
    Rep Power
    7

    Default

    Im also getting this error from one of my users where as i am using version 18 and it shows that.

    Local Failures were detected. No action is required.
    This e-mail was generated for technical support purposes.

    Sync Type: Delta Sync

    Sync Token (before request): 79815

    Sync Token (most current): 80197

    Store: Zimbra - I Pee Freely

    Computer Name: User

    Version: 5.0.3064.18

    Mime to mapi conversion:
    Warning 0: Convert() - mime to mapi conversion returned partial
    completion. hr = 263808
    Body of this item maybe corrupted.
    Heavy Metal Ftw

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    that one is a warning and not critical, like the first one. It indicates that something in the email message is corrupt, malformed or very non-standard, which can happen. if you file a support case for the first one, let support know about this one also.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    Join Date
    Nov 2009
    Posts
    3
    Rep Power
    6

    Default

    Quote Originally Posted by sam View Post
    that one is a warning and not critical, like the first one. It indicates that something in the email message is corrupt, malformed or very non-standard, which can happen. if you file a support case for the first one, let support know about this one also.
    Sam the mister ask you where we " Disable All message off this type ! "
    ans i'm ask to you me > SupRavII

    Where we DISABLE ALL MESSAGE off type:

    Local Failures were detected. No action is required.
    This e-mail was generated for technical support purposes.

    DISABLED you know ?

  6. #6
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I'm not quite sure what you're asking. If you want to keep the messages from coming into the inbox, go into Outlook and do View, then uncheck Errors to Inbox. They will still go to the Sync Issues Local Failures folder.

    Note that this was broken from 5.0.14 through 5.0.18. It worked again in 5.0.19.

  7. #7
    Join Date
    Nov 2009
    Posts
    3
    Rep Power
    6

    Default

    Hi,

    I just don't want to receive those notifications anymore, on any of my mailboxes. I know this is not really important, but my customers are bored with it, so how could I disable it ?

    Thanks,

  8. #8
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    View. Then uncheck Errors to Inbox. But they will always appear in Sync Issues. No way to turn that off. But unless you're looking for them there, you'll never even know they are there.

    Remember -- you have to be using 5.0.19 or later (or any version 6) for this to work.

  9. #9
    Join Date
    Nov 2009
    Posts
    3
    Rep Power
    6

    Default

    Ok,
    Thank's,

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. postfix transport maps
    By pheonix1t in forum Administrators
    Replies: 12
    Last Post: 01-17-2009, 11:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. Inconsistent Zimbra install behaviour
    By mkolbjor in forum Installation
    Replies: 2
    Last Post: 02-07-2008, 03:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •