Results 1 to 7 of 7

Thread: Edited Appointment Cancellation Mail from Zimbra Web/Dtop Client Not Seen By Outlook

  1. #1
    Join Date
    Dec 2007
    Posts
    11
    Rep Power
    8

    Default Edited Appointment Cancellation Mail from Zimbra Web/Dtop Client Not Seen By Outlook

    When any of our Zimbra Web/Desktop Client users cancel a meeting, other Zimbra Client users get the edited cancellation message. Our Outlook users get a cancellation notification, but not the edited response (which often contains the reason for meeting cancellation). Has anyone else encountered this?

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    We'll strip the header that the web client puts on:

    i.e.

    Subject: TestM
    Organizer: Demo User Three
    Time: Tue Aug 25 2009 15:30:00 GMT-0700 (Pacific Daylight Time)
    *~*~*~*~*~*~*~*~*~*

    since we don't want to be syncing that. [We strip up to the last ~*). But if there is any message beyond that, we will still display that. If we're not doing that, it's a bug.

    If you have an example of that, please post it.

  3. #3
    Join Date
    Dec 2007
    Posts
    11
    Rep Power
    8

    Default

    Since this issue involves 2 or more clients, what would be the most effective way to post an example of this issue? A ZCO log? A screen shot of the meeting cancellation in Outlook?

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    A screen shot of the meeting cancellation in Outlook

  5. #5
    Join Date
    Dec 2007
    Posts
    11
    Rep Power
    8

    Default Screencaps - Sorry for the Delay

    It's been very busy here since the start of the school year...

    I've attached a ZIP with 4 JPG screencaps of the issue, labeled sequentially. The Zimbra caps were done by a co-worker using Zimbra Desktop Client version 1.0 build 1593. The Outlook caps are mine using Outlook 2003 and version 5.0.16_GA_2921 of the ZCO. This problem occurs no matter which version of the Zimbra Client (Desktop or Web), no matter which version of Outlook (2003 or 2007), and no matter which version of the ZCO (all of our Outlook folks are 5.0.16 or newer). I hope this helps. Please let me know if there is anything else I can do to assist.
    Attached Files Attached Files

  6. #6
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Bug 41380 has been filed for this. As I said, ZCO strips the header that the web client puts in. The workaround is: when in the web client, enter your text after the *~*~*~*~*~*~*~*~*~*

  7. #7
    Join Date
    Dec 2007
    Posts
    11
    Rep Power
    8

    Default

    thank you!!!

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 01:41 AM
  3. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •