Results 1 to 2 of 2

Thread: upraded server from NE 5.0.16 to NE 5.0.18 - quirks between .18 server and .16 ZCO?

  1. #1
    Join Date
    Mar 2007
    Posts
    95
    Rep Power
    8

    Default upraded server from NE 5.0.16 to NE 5.0.18 - quirks between .18 server and .16 ZCO?

    When I was on 5.0.16 I had a user running 5.0.15's ZCO on Outlook 2007 and that was mostly fine -- is this still the case with a 5.0.16 ZCO and 5.0.18 server? We're not using any fancy features, just using ZCO to tap into the calendar.

    That said, I forgot if I can merely run the MSI file on top of the existing ZCO. That won't force them to reconfigure outlook right? I'm pretty sure that's right but it's been a while since I had to deal with this.

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Yes, you can install the new ZCO right on top of the old and you'll be asked if you want to upgrade.

    I haven't noticed any quirks using the .16 connector with ZCS 5.0.18, though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •