Results 1 to 4 of 4

Thread: [SOLVED] ZCO 5.0.18 cannot set categories

  1. #1
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default [SOLVED] ZCO 5.0.18 cannot set categories

    Since I upgraded to this ZCO, I no longer been able to set any categories in tasks. If i drag and drop it to a categories or click on a categories, it will move back to none in a minute or two. Some of the existing tasks that has cateogories before (set using ZCO 5.0.13) has also been changed to none. Tried a full sync and it won't help. Wondering if anyone else experience this as well? Is it a bug? or something I can do th address it?

    Bosco

  2. #2
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default

    I find this after my post, it's the same issue and it seems works for me (ie. no more such behavior after unclicking it),

    http://www.zimbra.com/forums/zimbra-...d-receive.html

    Bosco

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    There will be a patch to 5.0.18 coming out next week that will have a fix for bug 40456. With this patch, you will need to have HKLM\SOFTWARE\Zimbra\EnableLocalRules set to something greater than 0 for local rules to fire at all.

    It turns out it is difficult programmatically to delete the Clear categories on email rule, but in the future (5.0.19 and beyond) at the very least, I will have code that will detect the presence of this rule, and tell the user to delete it if he wants.

    Note that the Clear categories on email rule only applies to Outlook 2007, although the registry key will apply to all versions of Outlook.

  4. #4
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default

    Thanks for your promise reply, at least we know Zimbra acknowledge it and someone is working to fix this issue.

Similar Threads

  1. [SOLVED] Can't send on behalf of with 5.0.18 ZCO
    By Jbrabander in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 07-30-2009, 01:04 PM
  2. [SOLVED] ZCO 5.0.18 Category icon disappears when Send/Receive
    By ja98 in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 07-28-2009, 07:36 PM
  3. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 05:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •