Results 1 to 2 of 2

Thread: LSMSSP.DLL Error

  1. #1
    Join Date
    Aug 2009
    Posts
    7
    Rep Power
    6

    Default LSMSSP.DLL Error

    Hi Folks.

    So... I was installing office 07 on a PC after removing 03 and I started to get an error saying that LSMSSP.dll was not working correctly and I couldn't open outlook.

    Rather frustrating. But anyway i looked for a solution on these forums and found about 4 that worked for other people and got absolutely no love from it even after a complete uninstall and reinstall of the program still nothing...

    Please help.

    Thanks JC.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It would help if you gave details of which 'solutions' you've tried so people don't duplicate the answers. Try uninstalling the Connector then remove Outlook and next do this, when you've done that try installing again. Post the results after you've done that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 07:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •