Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ZCO and shared calendar

  1. #1
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default ZCO and shared calendar

    Seems like all shared calendars on my account cannot be seen using ZCO. Wondering if there is any way I can do so, either via ZCO (that's perferred as all my shared calendar already under my account) or any other method?

    I've also tried using internet calendar but it won't work as well (I read thru some other threads which stated that it's related to SSL certificate, but I still can't make it work if I import the certificate locally as suggested).

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Did you do File > Open > Other User's Mailbox?

  3. #3
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default

    Missed this option. Just tried that on a few account, one work (can see the calendar), but the other two only have search folder should up, no calendar although it shared out on the web gui.

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Are you sure you went to the folder view in Outlook? Also, did you sync?

  5. #5
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    10

    Default

    Seen this when the DLLs fail to register properly. Frank, we did a rollout/migration to 45odd users today, and the massive majority of them failed to register the relevant DLLs to enable the Zimbra menus for ZCO in outlook.
    outlook 2007 on xp pro, local administrators. Wrote a batch file to fix it (don't have a copy right now), but what can we do to debug this more?
    btsang - you may need to re-register the MAPI dlls - you need to tell us more about your platform - ZCO, outlook, ZCS version.
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

  6. #6
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Was this version 6? It was happening a lot in version 6. We found and fixed a bug on this: bug 40876. We also put the fix in 5.0.19 (coming out very soon).

  7. #7
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    The standard workaround in the meantime is:

    cd \Program Files\Common Files\system\MSMAPI\1033
    regsvr32 /u /s LSMSSP32.dll
    regsvr32 /u /s SharingAddin.dll
    regsvr32 /u /s ShutdownAddin.dll
    regsvr32 /s LSMSSP32.dll
    regsvr32 /s SharingAddin.dll
    regsvr32 /s ShutdownAddin.dll

  8. #8
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    10

    Default

    this was with 6.0.1
    so fix is in 6.0.2? looking forward to it
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

  9. #9
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Fix is in 5.0.19 and 6.0.2. But the workaround should get you going temporarily.

  10. #10
    Join Date
    Jul 2007
    Posts
    33
    Rep Power
    8

    Default

    I believe my is of different nature, where the account I try to open was hidden from GAL. I am currently unclicked the hide GAL option for the account, but still can't get it. May have to wait for all ldap servers updates to take effect.

    My version is 5.0.18. Can ZCO v6 work with server series 5? We are still at that level

Similar Threads

  1. Rename and Delete shared folders with admin privileges - ZCO 5.0.10.
    By balocco in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 11-04-2009, 11:41 AM
  2. Calendar Entries from Outlook ZCO into shared calendar
    By ianto_panto in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-27-2009, 04:40 PM
  3. shared calendar sync fails, outlook.exe won't close normally
    By buttadee in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 03-31-2009, 02:57 PM
  4. Error opening shared calendar
    By Marvin.sorensen in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 03-18-2009, 10:00 AM
  5. Shared Calendar Attendees Disappear In Outlook
    By @dmin in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-06-2007, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •