Results 1 to 2 of 2

Thread: Outlook not running rules over Zimbra mail?

  1. #1
    Join Date
    Feb 2009
    Posts
    28
    Rep Power
    6

    Default Outlook not running rules over Zimbra mail?

    We have a user who reports that he has set up outlook rules for the two systems he is connecting to, a basic IMAP system, and Zimbra NE 6.0.1. The rules run automatically on the IMAP server, but only run manually on Zimbra.

    He's using Windows 7 and Outlook 2007 to connect. Suggestions on where to start?

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    If they are local Outlook rules, we disable them by default in the 6.0.1 connector. We did that because there were some issues on Outlook 2007 -- mainly that they would run more than once, and that the default Clear categories on email rule would wipe out your categories. Clear categories was fixed in 6.0.1, and running multiple times was fixed in 6.0.2 (not out yet).

    If you really want to run local rules, set the registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Zimbra\EnableLocalRule s to 1

Similar Threads

  1. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 10:05 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •