Results 1 to 4 of 4

Thread: Outlok crash with Zimbra Connector

Threaded View

  1. #1
    Join Date
    Jun 2006
    Posts
    3
    Rep Power
    9

    Default Outlok crash with Zimbra Connector

    I am having a problem similiar to those I have seen on this forum.

    I am using Outlook 2003 with Activesyc to an Ipaq. When we were on Exchange this all worked fine. Now that we are in Zimbra this particular users Outlook will crash when attempting to sync with the server.

    I read in the other thread that there is an updated Zimbra connector which gets you around the activesync issues. How can one obtain this?

    Here are some errors for your perusal.

    Source: Microsoft Office 11
    Event ID: 1000
    Faulting application outlook.exe, version 11.0.8010.0, stamp43d16d53, faulting module msmapi32.dll, version 11.0.8002.0, stamp 4373069d, debug? 0, fault address 0x00011b3a

    Source: Microsoft Office 11
    Event ID: 1001
    Bucket 275599517, bucket table 1, faulting application outlook.exe, version 11.0.8010.0, stamp 43d16d53, faulting module msmapi32.dll, version 11.0.8002.0, stamp 4373069d, debug? 0, fault address 0x00011b3a

    Note: I used the coredump.vbs script but it is not generating the output. So in order to get it to run I had to set DrWatson as the debugger in the registry manually.

    When opening Oulook the connection state moves to connected and the dialog is attempting to retrieve data. The calendar displays its reminders and shortly after closing the dialog box is when Outlook crashes. Also you can force Outlook to crash by initiating send/receive manually and about a minute later it will crash.

    I have tried repairing Outlook, reinstalling outlook, reinstalling Zimbra connector, rebuilding profile, moveing between cached and noncached mode, etc.....all to no avail.

    I have both the full and mini dump both 50-60kb in size zipped and attached.

    Any help you can provide is appreciated.
    Attached Files Attached Files

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-03-2006, 11:19 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •