Results 1 to 4 of 4

Thread: unable to install new version of outlook connector wo uninstalling the previous one

Hybrid View

  1. #1
    Join Date
    Jul 2009
    Location
    Toulouse / France
    Posts
    51
    Rep Power
    6

    Default unable to install new version of outlook connector wo uninstalling the previous one

    Hello,

    I upgraded ZCS 3 times from 5.016 to 5.018 to 6.0.0 to 6.0.2.
    Every time I re-installed the outlook connector, I tried to just install directly the new version (without uninstalling the previous one). And every time this did not work.

    I re-tested it today, when upgrading from 6.0.0 to 6.0.2 (server and connector). The pb appens again today.

    To make it working, I had to uninstall connector 6.0.2, re-install 6.0.0 (but it did not work anymore)... remove the connector, re-install 6.0.0 (it works) uninstall it again, and install connector 6.0.2. and then it works.
    Sorry for not beeing more specific on outlook errors, but in some cases, a window just poped up telling the plugging cannot be used and outlook must be started without the pluggin; in other cases outlook started, but was not able to display any message content...

    BTW: This seems to exactly the contrary of the problem reported on http://www.zimbra.com/forums/zimbra-...connector.html

    I am using outlook 2003 SP3 on XP SP3.

    Does someone experiment such problem?

    christophe
    Last edited by mertz; 11-08-2009 at 08:46 AM.

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I know we actually fixed upgrade in 6.0.2. Maybe this is causing some weird issues. But this also still could be related to the "Clean uninstallation" problem. Personally, I avoid upgrade, and like to uninstall and reinstall. What I would do in this situation if you want to start off with a clean slate:

    1) Uninstall ZCO
    2) Do what the "Clean uninstallation" thread says (deleting old GUIDs)
    3) Install the version you want

    I think after you do this, subsequent upgrades would work better for you

  3. #3
    Join Date
    Jul 2009
    Location
    Toulouse / France
    Posts
    51
    Rep Power
    6

    Default

    Quote Originally Posted by fsiegel View Post
    I know we actually fixed upgrade in 6.0.2. Maybe this is causing some weird issues. But this also still could be related to the "Clean uninstallation" problem. Personally, I avoid upgrade, and like to uninstall and reinstall. What I would do in this situation if you want to start off with a clean slate:

    1) Uninstall ZCO
    2) Do what the "Clean uninstallation" thread says (deleting old GUIDs)
    3) Install the version you want
    For me (and people in my company using outlook connector), uninstalling ZCO seemed to be enough.

  4. #4
    Join Date
    Jan 2009
    Location
    Arad, Romania
    Posts
    26
    Rep Power
    6

    Default

    We have tested yesterday on some test machines, because we want to upgrade from zcs 4.5.10 NETWORK to 5.0.19 NETWORK today, uninstalling the old zcs connector but I didn't deleted the profiles and after that installed the connector for 5.0.19 and everything worked very well.

Similar Threads

  1. Can Outlook connector install into an exisiting profile?
    By lkirkpatrick in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 10-12-2010, 02:46 AM
  2. Outlook connector available as .exe for Wine install?
    By concept in forum Zimbra Connector for Outlook
    Replies: 14
    Last Post: 12-06-2009, 01:00 PM
  3. Unable to Install Zimbra on Ubuntu 9.2
    By Linux2345 in forum Installation
    Replies: 1
    Last Post: 10-13-2009, 03:21 AM
  4. Unable to Install
    By slvrmoontiger in forum Installation
    Replies: 2
    Last Post: 06-07-2008, 09:37 PM
  5. Unable to Display the Folder. Vista, Outlook 2003
    By driventechnology in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-26-2008, 10:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •