Results 1 to 3 of 3

Thread: [SOLVED] 6.0.2 Connector problems

  1. #1
    Join Date
    Oct 2007
    Posts
    39
    Rep Power
    8

    Default [SOLVED] 6.0.2 Connector problems

    I have upgraded to 6.02 server, and tried the new 6.02 msi. It says it is upgrading, but then no menu choices except About Zimbra. Tried the reg changes, to no effect. Removed, and then reinstalled, same thing. Version in About Zimbra is: 5.0.2891.12

  2. #2
    Join Date
    Oct 2007
    Posts
    39
    Rep Power
    8

    Default

    I uninstalled. Searched through the registry and removed all Zimbra keys (think the main ones were at:

    HKLM\Software\Zimbra and HKCU\Software\Zimbra

    Then install and uninstalled 5.0.18GA.msi

    Then installed 6.02.msi again and it seems to be working.

  3. #3
    Join Date
    Oct 2008
    Location
    Uk
    Posts
    67
    Rep Power
    7

    Default

    I had the same problem, and what you did is indeed the fix from what I found.
    Heavy Metal Ftw

Similar Threads

  1. [SOLVED] 6.0.2 is out.. CardDAV on Snow Leopard update?
    By chewitt in forum Administrators
    Replies: 20
    Last Post: 01-05-2012, 03:16 PM
  2. Server Statistics not working on 6.0.2
    By bsarandan in forum Installation
    Replies: 25
    Last Post: 04-26-2010, 07:53 AM
  3. 5.0.18 to 6.0.2 on Ubuntu 8.04
    By krabina in forum Zimbra Success Stories
    Replies: 0
    Last Post: 11-16-2009, 07:49 AM
  4. admin UI won't load after upgrade to 6.0.2
    By jw3193 in forum Installation
    Replies: 4
    Last Post: 10-28-2009, 11:20 AM
  5. Upgrade to 6.0.2 advice
    By sadams@bigrocksports.com in forum Zimbra Connector for BlackBerry
    Replies: 7
    Last Post: 10-27-2009, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •