Results 1 to 4 of 4

Thread: Uninstalling/Reinstalling Outlook Connector

  1. #1
    Join Date
    May 2006
    Posts
    1
    Rep Power
    9

    Default Uninstalling/Reinstalling Outlook Connector

    Version: 3.1.2_GA_435_3.1.922
    Windows XP - SP2
    Outlook 2003

    I am trying to uninstall the previous version of the Outlook Connector and install the latest version. However when I try to uninstall (in Add/Remove Programs) or install the latest version it always wants to default to the shared drive I downloaded the .msi to on our Fileserver - the trouble is I am at home and therefore that path cannot be found. I have downloaded the latest .msi file from the Zimbra Admin site locally to my laptop and tried to run it but it still wants to default to the share where I originally installed it from. What are the correct procedures for upgrading the Outlook Connector? How can I get around my short term problem:

    1. Uninstall then reinstall Outlook Connector without being prompted for the original path of the .msi file.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Is it a shared drive or a UNC path (\\servername)

    If it is a shared drive:
    1) Create a shared folder and put the MSI in it.
    2) Browse to \\localhost
    3) Right click on the folder and "Map Network Drive"
    3) Fulfill the former path it's looking for.

    There may be an easier way, but I'm a complicated person who likes cantelope.

  3. #3
    Join Date
    Feb 2006
    Location
    Bangkok, Thailand
    Posts
    55
    Rep Power
    9

    Default Silly question, but... 3.1.4 server upgrade didnt change download versions?

    I tried doing some searches here, and as well as the 'find' command on the linux server I upgraded to 3.1.4, but couldn't find anything.

    After a smooth upgrade from 3.1.2, the versions of the files in the downloads folder (<server>/zimbra/downloads/index.html), including the Outlook connector, import wizard, etc, are the same - they are still the -3.1.2 versions.

    Is this correct, or did part of the install fail? I didn't see anything about needing to delete that folder before installing in the release notes, but maybe somebody can let me know if I missed something?

    Thanks!!!

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Just means they did not change in the patch.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 09:38 AM
  4. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 01:16 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •