Results 1 to 3 of 3

Thread: Configuring a personna doesn't enable dropdown account selection in composing window

Hybrid View

  1. #1
    Join Date
    Mar 2009
    Posts
    10
    Rep Power
    6

    Default Configuring a personna doesn't enable dropdown account selection in composing window

    Given a main account with an alias, when we configure the persona (in the web client or directly in Outlook), and then create a new mail, the drop down list to select the account from which send the email doesn't appear in outlook 2007, as it should normally appear (it does in Outlook 2003 and web UI).

    This feature is very useful and it is very annoying to do not have it in Outlook 2007.

    I try to configure an additionnal IMAP account in Outlook, and this action enable the drop down list ... So the feature is available in Outlook 2007, I guess it is just a problem with the connector.

    Thanks for your help.

  2. #2
    Join Date
    Jun 2009
    Posts
    93
    Rep Power
    6

    Default ok

    i'm in the same case : i have to send a mail to somebody to show his email in the dropdown selection in the future windows new mail.

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Not sure which version you're using, but this works fine. Go into personas, add the new persona, hit apply, and then create a new email. The Account drop will show up. If you want to make the new persona the default one (in 6.0.x), then go into Tools->Account Settings, and on the E-mail tab, hit Set as Default.

    If this isn't working, send some screenshots as to what you're doing. You shouldn't have to restart Outlook for this to work, but try that anyway.

Similar Threads

  1. Adding Hotmail Account always fails - WHY? What to do?
    By TygerZoyd in forum General Questions
    Replies: 13
    Last Post: 10-03-2013, 07:42 PM
  2. Replies: 0
    Last Post: 10-02-2008, 12:22 AM
  3. whole mail account hierarchy expanded into the left window
    By faulpaul in forum General Questions
    Replies: 2
    Last Post: 09-25-2008, 01:36 AM
  4. Replies: 2
    Last Post: 10-16-2007, 04:47 AM
  5. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •