Results 1 to 8 of 8

Thread: Zimbra 6.0.4: An error occurred reading internet free/busy data.

  1. #1
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    6

    Default Zimbra 6.0.4: An error occurred reading internet free/busy data.

    Hello,

    Zimbra version: 6.0.4
    Connector version: 6.0.5797.4

    I am trying to schedule a meeting in outlook. When I try to pick up an atendee I get an error message - "An error occurred reading internet free/busy data."

    The relevant logs are attached to this message. Your help is very appreciated!

    Best Regards,
    Igal.
    Attached Files Attached Files

  2. #2
    Join Date
    Jan 2010
    Posts
    1
    Rep Power
    5

    Default Free/Busy Error 6.03

    We are currently experiencing the same issue now that the new year has arrived. I have seen other posts that state this was a problem in an older 5.x version also and has to do with calculating the year correctly.

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

  4. #4
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    6

    Default

    Thank you for your answer. Do you have a time estimation regarding when this bug will be resolved? This is a crucial issue for my company (dozens of mailboxes).

    We're running the network edition of the product (paying customers). Would it help to promote the issue if I open the "official" support ticket?

    Best Regards!

  5. #5
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    The bug is fixed. I want to put out a 6.0.4+ patch for this. Hopefully, this will be done in the next day or 2.

  6. #6
    Join Date
    Oct 2009
    Posts
    15
    Rep Power
    6

    Default

    Oh, that would be wonderful.

    Will it require to upgrade the entire server? Or only outlook connector?
    How smooth is the patching supposed to be?

  7. #7
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Only the Outlook connector, and the work for you is trivial. Just install the new Outlook connector on top of the old one. [or uninstall and reinstall if you like -- I always like that better]

  8. #8
    Join Date
    May 2011
    Posts
    1
    Rep Power
    4

    Unhappy Issue still exists

    Still see this issue on

    Zimbra/OS Version:
    Client 6.0.6089.9, Server 6.0.10_BA2692

    Windows 7
    Outlook 2007 (12.06557.5001) SP2 MSO (12.0.6554.5001)

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  5. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •