Results 1 to 5 of 5

Thread: Attempt to install 6.0.4 connector left me in 6.0.1 connector limbo!

Threaded View

  1. #1
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    6

    Angry Attempt to install 6.0.4 connector left me in 6.0.1 connector limbo!

    I filed a bugzilla for this, but would appreciate it if anyone who else has observed this can let me know: https://bugzilla.zimbra.com/show_bug.cgi?id=43858

    I was Running Outlook '07 / Service Pack 2 + the Zimbra Connector for Outlook that came with 6.0.1.

    I tried to install the latest connector that came with 6.0.4 by following these
    steps:

    Close Outlook 2007

    Run the install for the connector for Outlook that came with 6.0.4
    (6.0.5797.4).

    Get confirmation:
    "The installer is ready to install ZCS Connector for Outlook on your computer. Do you want to upgrade from version 6.0.5691.1 to version 6.0.5797.4."

    Click "Next" to start the installation.

    Get an "Installation Incomplete" notification:

    "The installer was interrupted before ZCS Connector for Outlook could be
    installed. You need to restart the installer to try again. Click "Close" to
    exit."


    So then I went to control panel / add or remove programs to remove the old
    version:

    For "ZCS Connector for Outlook":

    Click "Remove" and click Yes to "Are you sure you want to remove ZCS Connector for Outlook from your computer?"

    Get a pop-up error message: "Fatal error during installation."

    So then I tried to remove it via "Change":

    Click "Change" and select "Remove ZCS Connector for Outlook" and tick the box "Delete Zimbra Profiles" and click finish

    Get the pop-up error:
    "Installation Incomplete
    The installer was interrupted before ZCS Connector for Outlook could be
    removed. You need to restart the installer to try again. Click "Close" to
    exit."

    Followed by a pop-up error message: "Fatal error during installation."

    Then I tried a repair:

    Click "Change" and select "Repair ZCS Connector for Outlook" and click Finish

    Get an "Installation Complete. The Installation of ZCS Connector for Outlook
    is Completed. Installation is complete. You may now start Outlook. If there
    are no existing Zimbra profiles, you will be prompted for your username and
    password (and possibly a server name) the first time you start Outlook. An
    empty profile will be created."

    Click "Close"

    Then I tried to remove again:

    Click "Remove"

    Get a pop-up error message: "Fatal error during installation."

    Then I tried completely uninstalling and re-installing Office 2007 Professional
    Plus / SP2. Nothing changed. Still cannot install the new connector or uninstall the old one.

    Then I tried:

    Running the installation for the connector that came with 6.0.2 and got:
    "Installation Incomplete. The installer was interrupted before ZCS Connector
    for Outlook could be installed. You need to restart the installer to try
    again. Click "Close" to exit."

    Also, somewhere along the way, something happened so that I cannot add a Zimbra profile back to Outlook (I removed it in attempt to do a complete fresh
    repair)... Zimbra is no longer listed as a server type.

    I'M STUCK! Could someone please help me get the 6.0.1 Zimbra Connector off of my computer????
    Last edited by funnybroad; 01-06-2010 at 03:13 PM. Reason: mistake in English

Similar Threads

  1. ZCS 6.0.4 clean install error
    By stich86 in forum Installation
    Replies: 11
    Last Post: 12-17-2009, 09:56 AM
  2. install oss fc7 not run well
    By epelaez in forum Installation
    Replies: 1
    Last Post: 03-05-2008, 03:26 PM
  3. Replies: 21
    Last Post: 09-27-2007, 12:49 PM
  4. Replies: 16
    Last Post: 11-29-2006, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •