Results 1 to 3 of 3

Thread: Cannot Download GAL with Outlook '07 / ZCO 6.0.4

  1. #1
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    6

    Unhappy Cannot Download GAL with Outlook '07 / ZCO 6.0.4

    Is anyone else having this problem?:

    I recently installed the 6.0.4 connector, and created a fresh profile. Now I cannot download the GAL. (I could download it before.)

    I do this:

    Tools / Send/Receive / Global Address List / Update Global Address List

    A "Zimbra Send/Receive Progress" window pops up, and a Task with the name "Zimbra - Lastname, Firstname - Downloading GAL" is listed with "Processing" as the Progress.

    Eventually the Progress changes to "Failed" and displayed at the bottom of the window is: "Server returned bad response".

  2. #2
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    6

    Default Outlook 2003 - Same problem

    I just verified this problem on Outlook 2003 as well.

    Each time, I previously had the Zimbra Connector for Outlook version 6.0.2 installed, which I uninstalled via add/remove programs before I installed the latest 6.0.4 version.

    Someone else at my company installed the 6.0.4 connector on a workstation that had never had any previous version installed, and he is able to download the GAL.

    Is anyone else out there experiencing this problem?

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    As I mentioned in bug 43982, bump up the connection timeouts.

Similar Threads

  1. [SOLVED] ZCO: GAL Sync issue w/ Outlook 2007
    By scatcat in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 06-02-2009, 07:52 AM
  2. Yet another GAL problem with Outlook 2007
    By mozg31337 in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 04-08-2009, 02:10 PM
  3. [SOLVED] Outlook can't download GAL
    By atomasello in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 12-10-2008, 02:22 PM
  4. Replies: 2
    Last Post: 07-23-2008, 09:07 AM
  5. GAL not correct for Outlook
    By Richard in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-07-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •