Page 9 of 61 FirstFirst ... 78910111959 ... LastLast
Results 81 to 90 of 601

Thread: Outlook sync client

  1. #81
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    9

    Default

    I will install first and then create my account later today.

    Have a bit of work on at this minute.

    What kind of help do you need - translation/more wording/testing your instructions?

    thanks

    Costa
    ------------------------------
    http://www.lcrm.co.uk

  2. #82
    Join Date
    Feb 2008
    Posts
    106
    Rep Power
    7

    Default

    Quote Originally Posted by Costa-101 View Post
    I will install first and then create my account later today.

    Have a bit of work on at this minute.

    What kind of help do you need - translation/more wording/testing your instructions?

    thanks

    Costa
    My native language russia and I bad known English language. Please check that my mind in the articles is clear . More wording and test instructions will help us .

  3. #83
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by wolfroma View Post
    Now exist only short README. This connector install as any other funambol connector. Detail Installation described in the funambol documentation.
    Yes, I've had a quick look at the README. I don;t know much about Funambol but if I get some time this week-end I'll try and install it on one of my servers.

    Quote Originally Posted by wolfroma View Post
    But I can guide for install this connector.
    If you will have any questions, I ready to answer you and create How-To or wiki.
    That's sounds good, a wiki article would be great and I see Costa has already volunteered to help.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #84
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    9

    Question

    wolfroma,

    I PM'd you - waiting for edit privileges on sourceforge article please?

    Thanks

    Costa
    Last edited by Costa-101; 02-29-2008 at 12:42 PM. Reason: spelt users name wrong
    ------------------------------
    http://www.lcrm.co.uk

  5. #85
    Join Date
    Feb 2008
    Posts
    106
    Rep Power
    7

    Default

    Quote Originally Posted by Costa-101 View Post
    wolfroma,

    I PM'd you - waiting for edit privileges on sourceforge article please?

    Thanks

    Costa
    Please give me UNIX name of you user on sourceforge?

  6. #86
    Join Date
    Sep 2007
    Posts
    4
    Rep Power
    8

    Default

    That's absolutely great news! Hope syncronisation works perfectly...
    I'll give it a try in near future.

    Thanks a lot for giving syncml opportunity to the communtity!
    resol.

  7. #87
    Join Date
    Feb 2008
    Location
    Berlin / Germany
    Posts
    8
    Rep Power
    7

    Default

    Hello,

    I'm also very interested in getting my E61i to sync with Zimbra-OSS via Funambol.
    For the last three hours I've been trying to get the latest ZimbraFunambolConnector to connect to the zimbra-SOAP-service.

    So far I've managed to get the demo sync between the E61i phone & Funambol to work properly.

    Afterwards I installed the ZimbraFunambolConnector in Funambol and tried different URIs and URLs for the SyncSource.

    The connection attempts from the phone are logged in the ds-server.log but there are no logged connection attempts in Zimbra's audit.log.
    I only see old entries from the Zimbra Desktop app, for instance.

    On the phone the sync starts normally but then ends premature with "System Error".

    Do I have to do any SSL-specific configuration on the Funambol server side?
    I ask because my Zimbra-server only accepts SSL-connections.
    Furthermore I'm not sure about the syncml-settings on the phone.
    Until now I only tried "cal" as remote calendar database and took my zimbra
    credentials to authenticate to funambol-ds.
    AFAIK these credentials are passed through to the zimbra-SOAP-service.

    Cheers, Kleo
    Last edited by kleo; 03-01-2008 at 07:12 PM.

  8. #88
    Join Date
    Feb 2008
    Posts
    106
    Rep Power
    7

    Default

    If you use SSL, You must set keystoke path in the java. Please open <FUNAMBOL>/ds-server/bin/start.cmd file or *.sh. Find line like this
    Code:
    set JAVA_OPTS=%JAVA_OPTS% -Djavax.net.ssl.trustStore="%~dp0..\lib\security\cacerts"
    .
    If you cann't find this line then add her (after similar lines). In the linux like this.
    After change dir to <FUNAMBOL>/ds-server/lib/security/. Replace cacerts file with cacerts for zimbra. Try syncronize with contacts (card or scard).
    Calendar have some bugs because, it recently finnished. If you find bug with calendar (cal, vevent, scal) then post this bug in the project page

  9. #89
    Join Date
    Feb 2008
    Location
    Berlin / Germany
    Posts
    8
    Rep Power
    7

    Default

    Hello wolfroma,

    thanks for your advise.
    For testing purposes I've disabled SSL on the zimbra server and focused on the contacts synchronization.

    At the moment the status is as follows:

    When I try to sync to the zimbra calendar without using SSL,
    I still get the "System Error"-message on the phone and
    there is not logged connection attempt in the zimbra audit.log.

    When I try to sync using the 'card'-URI, the phone sents all my contacts to the funambol-ds.
    In the ds-server.log I can see that after the transmission of the vcards is finished,
    the funambol-ds reads the device config for the phone.

    Directly after logging the device settings there follows a trace about a java.lang.NullPointerException

    (please see the attached log).

    I don't know if the following messages are also important:

    Code:
    [2008-03-02 14:15:23,258] [funambol.engine.pipeline] [TRACE] [C33B14B19BBB37C852D25ED1E30E1F4D] [IMEI:35xxxxxxxxxxxxx] [alex@zimbra.localdomain] [] E61i does not belong to the Series 60
    [2008-03-02 14:15:23,258] [funambol.engine.pipeline] [INFO] [C33B14B19BBB37C852D25ED1E30E1F4D] [IMEI:35xxxxxxxxxxxxx] [alex@zimbra.localdomain] [] Output processing stopped by com.funambol.foundation.synclet.BeanShellSynclet@1904e0d[script=com/funambol/server/engine/pipeline/phones-support/bsh/NokiaS60out.bsh,header=user-agent,pattern=Nokia SyncML HTTP Client] (reason: NokiaS60out Synclet finished)
    Code:
    [2008-03-02 14:15:23,261] [funambol.transport.http] [TRACE] [C33B14B19BBB37C852D25ED1E30E1F4D] [IMEI:35xxxxxxxxxxxxx] [alex@zimbra.localdomain] [] Setting Accept-Encoding to gzip,deflate
    [2008-03-02 14:15:23,261] [funambol.transport.http] [TRACE] [C33B14B19BBB37C852D25ED1E30E1F4D] [IMEI:35xxxxxxxxxxxxx] [alex@zimbra.localdomain] [] The client doesn't support any encoding. The response is not compressed
    [2008-03-02 14:15:23,261] [funambol.transport.http] [TRACE] [C33B14B19BBB37C852D25ED1E30E1F4D] [IMEI:35xxxxxxxxxxxxx] [alex@zimbra.localdomain] [] Setting Content-Length to: 421
    Do you have any ideas about what I should try or recommendations regarding the phone settings (SynML Version etc. ...)?
    Maybe I'm missing something there.

    Cheers Kleo
    Attached Files Attached Files

  10. #90
    Join Date
    Feb 2008
    Posts
    106
    Rep Power
    7

    Default

    This issue with build.xml. Please replace build.xml from project root folder with build.xml from this attachment and recompile sources. (SourceForge.net: zimbrafunambol » build_from_source).
    Attached Files Attached Files

Similar Threads

  1. Replies: 12
    Last Post: 08-25-2010, 02:37 AM
  2. Outlook Connector and Xerox Docushare Outlook Client
    By Gerry in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-17-2009, 08:53 PM
  3. Calendar sync issue of Zimbra with Outlook
    By rajivnair in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 04-14-2008, 08:16 PM
  4. Sync delays in outlook connector
    By jonnyRo in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 06-23-2006, 08:23 AM
  5. Migration Client causing Outlook Problems
    By jonfehringer in forum Administrators
    Replies: 4
    Last Post: 10-04-2005, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •