Results 1 to 7 of 7

Thread: connector/blackberry sync

Threaded View

  1. #1
    Join Date
    Dec 2007
    Posts
    27
    Rep Power
    7

    Default connector/blackberry sync

    I can't sync my adresbook and calendar with my blackberry bold 9000 in combination with the outlook connector 5.0.20_GA_3127_5.0.3
    I don't get the advanced button ( greyed out ) .
    If i use an older connector , 5.0.16_GA_2923_5.0.2992.16 i don't have a problem at all.
    The same goes for a PC suite from nokia.
    If i use the new connector, it's a no go.
    The older one is no problem.
    What can i do to make it work with the new one ?
    Thanks for helping me out here.
    Last edited by marten; 02-02-2010 at 06:31 AM.

Similar Threads

  1. Zimbra GAL and GALSync Questions Since Upgrading to 6.0
    By Chewie71 in forum Administrators
    Replies: 2
    Last Post: 01-13-2010, 12:31 PM
  2. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  4. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 03:49 AM
  5. Z-Mobile & Motorola Q - sync issues
    By dwill in forum Zimbra Mobile
    Replies: 0
    Last Post: 11-17-2006, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •