Results 1 to 5 of 5

Thread: [SOLVED] Outlook + Zimbra + Exchange

  1. #1
    Join Date
    Nov 2009
    Location
    Dallas, TX
    Posts
    27
    Rep Power
    6

    Default [SOLVED] Outlook + Zimbra + Exchange

    I have an Outlook user that needs to get email from our Zimbra server and from an Exchange server. He brought me his machine already configured for the Exchange server. I added the ZCO and when we restarted Outlook, his Exchange server info was gone. We added that back in, and viola! both mail boxes were there.

    However, we soon noticed there was a problem. He could not send email from the Zimbra account and could not receive email on the Exchange account.

    Is there a way to make this work so he can have both accounts in one Outlook?

    Thanks,

  2. #2
    Join Date
    Oct 2009
    Location
    australia
    Posts
    33
    Rep Power
    6

    Default

    Outlook only allows you to have one MAPI account.
    So you would have to make one of them POP3 or IMAP, or just have 2 outlook profiles.
    Last edited by shua; 03-16-2010 at 02:26 AM. Reason: damn fingers!

  3. #3
    Join Date
    Nov 2009
    Location
    Dallas, TX
    Posts
    27
    Rep Power
    6

    Default

    Thanks, shua.

    What function am I losing if I set the account up as IMAP instead of ZCO?

  4. #4
    Join Date
    Oct 2009
    Location
    australia
    Posts
    33
    Rep Power
    6

    Default

    gmeazell,

    basically you loose the sharing functionality, GAL, etc.. and go back to simple mail and calendaring etc.. for whichever account you set to as POP or IMAP.
    There may be a way in zimbra to open the exchange account. I have not seen this though.

  5. #5
    Join Date
    Nov 2009
    Location
    Dallas, TX
    Posts
    27
    Rep Power
    6

    Default

    The simplest solution was to just have the guy use the Zimbra web interface.

Similar Threads

  1. Recover the mail after the crash HDD
    By MrSnaKe in forum Administrators
    Replies: 3
    Last Post: 12-02-2009, 04:38 AM
  2. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 08:24 AM
  3. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •