Results 1 to 8 of 8

Thread: Outlook 2003 don't sync anymore

  1. #1
    Join Date
    Feb 2010
    Posts
    18
    Rep Power
    0

    Default Outlook 2003 don't sync anymore

    Hi there,

    on a client computer, running under WindowsXP SP3, i've installed a ZCS (ZimbraOlkConnector-6.0.5_GA_2213_6.0.5846.5) for the zimbra account. After a few days, Outlook was unable to download new mails into the inbox folder. My first move was to delete the entire Outlook Profile and to uninstall the ZCS from the machine. After that, i've reinstalled the hole thing, configured outlook, and TADAAA, everything worked well. Until the afterday.... same problem.

    Does someone has an idea?

    oh, and, on the zimbra webinterface, everything's fine, just outlook is unable to download new mails.

  2. #2
    Join Date
    Sep 2005
    Posts
    76
    Rep Power
    10

    Default

    Yes, unfortunately, this happens quite a lot with 6+, we got it stabilized on 5.0.16, was working for year and a half without a glitch, now we again have issues. Reinstalling connector sometimes helps, but, most of the time new profile is needed, which is PIA when you have customers with gigs of mail on server.

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    fselendic -- if you are having issues, post a log file. If possible, try to make it as small as possible, i.e., enable logging, do a sync where you have the issue, disable logging, and send the log file.

    You shouldn't be having issues like that.

  4. #4
    Join Date
    Feb 2010
    Posts
    18
    Rep Power
    0

    Default Outlook 2003 Sync Issue

    Hi, (sry for repost but somehow i can't reply to my own post anymore)

    03-12-2010
    on a client computer, running under WindowsXP SP3, i've installed a ZCS (ZimbraOlkConnector-6.0.5_GA_2213_6.0.5846.5) for the zimbra account. After a few days, Outlook was unable to download new mails into the inbox folder. My first move was to delete the entire Outlook Profile and to uninstall the ZCS from the machine. After that, i've reinstalled the hole thing, configured outlook, and TADAAA, everything worked well. Until the afterday.... same problem.

    Does someone has an idea?

    oh, and, on the zimbra webinterface, everything's fine, just outlook is unable to download new mails.

    29/03/2010

    Zimbra Sync Logfile

  5. #5
    Join Date
    Mar 2010
    Posts
    1
    Rep Power
    5

    Default

    here is the logfile, maybe it helps?

  6. #6
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    blizzzard123 -- you may have a bad .idm file. either create a new profile (not the nicest solution) or shutdown outlook, delete the corresponding .idm file, go back into outlook and sync

  7. #7
    Join Date
    Feb 2010
    Posts
    18
    Rep Power
    0

    Default

    hi,

    okay, thank you very much, i will try that as soon as possible. i'll be in touch

    Blizzzi

  8. #8
    Join Date
    Feb 2010
    Posts
    18
    Rep Power
    0

    Default

    Hello again,

    thx for your help

    it seems that this resolved the sync issue, i've deleted every ".idm" file an recreated the profil. But, for what ever reason, the external emails coms in just fine, but the internal mails, between the employees are comming in just on the zimbra interface, not over outlook.

    Bizarre.

    Greetings

Similar Threads

  1. Outlook 2003 will not sync Shared Contacts
    By pixelprt in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-23-2009, 11:29 AM
  2. Outlook 2003 - Mess in calendar Sharing - Not in sync with webmail view
    By partypooper in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-22-2009, 01:41 PM
  3. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 04:24 AM
  4. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  5. Question about phone and Outlook sync
    By redhat in forum Zimbra Mobile
    Replies: 4
    Last Post: 02-08-2007, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •