Results 1 to 5 of 5

Thread: Task Duplication and formatting errors

  1. #1
    Join Date
    Mar 2010
    Posts
    2
    Rep Power
    5

    Unhappy Task Duplication and formatting errors

    Whenever I open a recurring Outlook task for editting, I get at least one duplicate of that task series created, and I sometimes get 2. The formatting of the copy is usually in double-spaced lines, so I know which tasks are the duplicate. I can usually just delete the duplicate task (all) and go on with what I'm doing, but sometimes the duplicate actually replaces the original, and the original completely disappears. This means I have to go through and redo all of the formatting to get rid of the double-spacing.

    Has anyone else seen this? It happens very consistently, and it's a huge waste of time when I have to reformat the entire task content over and over.

    Zimbra server version: 5.0.18_GA_3009
    Outlook connector client: 5.0.3064.18

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Does it happen every time, or does it happen when you change the end date of a task?

  3. #3
    Join Date
    Mar 2010
    Posts
    2
    Rep Power
    5

    Default

    Quote Originally Posted by fsiegel View Post
    Does it happen every time, or does it happen when you change the end date of a task?
    I don't usually change the dates, I usually just change the body. Also, it seems like it happens only when I keep the item open for a little while (maybe beyond a sync to server?). If I open it, quickly do an edit and close, it doesn't happen. If I open it and edit a little, then switch to something else, go back and do some more editting (do that a few times). When I close it, there will be 2 or 3.

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Sounds like a bug. I'd file one against Conn for Outlook.

  5. #5
    Join Date
    Jun 2010
    Posts
    14
    Rep Power
    5

    Default

    It looks like this is being tracked in Bug 52672.
    If you've got more detail please add it there.
    Do you only see this with recurrent tasks?
    Which software versions are you using now?
    etc..

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •