Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: local failure notice

Hybrid View

  1. #1
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default local failure notice

    Have a user with the zimbra connector

    ZimbraOlkConnector-6.0.4_GA_2038_6.0.5797.4.msi

    who is receiving a local failure notice related to recurring tasks in outlook.

    attached is a picture of the notice.

    If any more information is needed, please let me know

    Thanks
    Attached Images Attached Images

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Could be bug 45986, fixed in 6.0.7. Does the recurring appt cover more than one day? There was also bug 42753, fixed in 6.0.5, but it probably isn't that one.

  3. #3
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    User receives server failure notice now whenever creating, editing, or completing tasks in outlook.

  4. #4
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    Ok.. I redid the user's profile. Backed up the .zbd and recreated it. The email settings downloaded without a hitch. He still receices server failure notices related to his many tasks.

    Attached is one for example. He gets one of these for many of his tasks.
    Attached Files Attached Files

  5. #5
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Looks like the server is getting a null pointer exception for some reason. Can you send me either the .ics of an offending task, or a .msg file of one of these tasks?

    Maybe the easiest thing is just to turn on zco logging with http logging on and try to sync one of these tasks from the server. Then the .ics should be in the log file.

    Thanks

  6. #6
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    Thanks,

    I'll get you those logs tomorrow.

  7. #7
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    I've got some log files and I've attached them, but when you say sync tasks from the server, what do you mean?
    Attached Files Attached Files

  8. #8
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    These are the right logs, but unfortunately, I don't see the .ics in there. I do see all the failures, and the request looks ok, except for the completed date (bug 47096), but that shouldn't cause this. Does the actual task get created?

    [You can disregard the thing about syncing tasks from the server, as it looks like you are doing this from Outlook]

    If the task gets created, can you send me a .msg file of it?

    How exactly do you create the task in Outlook? I notice there's no end date, but that shouldn't cause a problem either.

    I don't know why the server gets a null pointer exception. Perhaps you can send me the snippet from the server log (mailbox.log) where the stack trace is shown.

  9. #9
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    Alright. How can I get that .msg file?

    Also where will I find the server log?

  10. #10
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    If you double click on the task in Outlook to open it, then go to the main file menu and say Save As..., one of the options will be .msg. Save it. It goes to My Documents, I believe. Then post the .msg file.

    As for the mailbox.log, it's on the server. You'd have to talk to the server guys (if you even know who they are). They would know where it is.

Similar Threads

  1. 'Local Failure Notice' messages
    By A.Schmidt in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 02-28-2014, 03:17 AM
  2. Local Failure Notice Email
    By MP-NNCSB in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 12-16-2009, 07:31 AM
  3. Local Failure Notice Every Time = No Sync.
    By dmoore30 in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 09-10-2009, 02:25 PM
  4. Local Failure Notice
    By cash@tcho.com in forum Zimbra Connector for BlackBerry
    Replies: 4
    Last Post: 05-22-2009, 08:58 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •