Results 1 to 5 of 5

Thread: Windows 7 (64) + Outlook 2010 (32) + Zimbra 5

Threaded View

  1. #1
    Join Date
    Apr 2010
    Posts
    2
    Rep Power
    5

    Default Windows 7 (64) + Outlook 2010 (32) + Zimbra 5

    I have the following situation:
    - Windows 7 Enterprise 64 bit
    - Outlook Professional Plus 2010 32 bit (official RTM version, no Beta)
    - Server: 5.0.18_GA_3009
    - Client: 5.0.3064.18

    Works:
    - Installing connector
    - Adding zimbra account
    - Synchronizing my e-mail
    Doesn't work:
    - Synchronizing my calendar

    The strange part is that adding shared calendars of other users is working!
    I am doing this by selecting 'Other User's Mailbox' underneath 'Add-Ins'.

    Can I install a 6 version connector in combination with a 5 version server?
    Has anyone an idea how to solve this problem?
    Attached Images Attached Images

Similar Threads

  1. Replies: 2
    Last Post: 01-23-2010, 07:28 AM
  2. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •