Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Cannot get the outlook connector to install

  1. #11
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    Do you have any files that begin with mapi*.* in your C:\windows\system32\ directory?

    I struggled with the Outlook connector for a bit, as we indeed had previous installs of the Novell GroupWise client, but I was finally able to get around it - it has been awhile, but can try to help.

    For us - along with uninstalling the GroupWise client, I had to uninstall (Add/Remove programs) the Windows Messaging. I then dropped into the windows\system32\ directory a mapi32.dll, a mapistub.dll, and a mapisvc.inf.

  2. #12
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    8

    Default

    I didn't have any software installed on the server besides office 97 and some windows components.

    In the windows system32 dir I do indeed have mapi32.dll and mapistub.dll, but I do not have mapisvc.inf, which is also showing as error in my logs.

    Does anyone have an idea how or where to get this mapisvc.inf?

  3. #13
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default try this one

    It's pretty bare-bones, but might be enough to bootstrap you... remove the .txt (had to add to be able to post)
    Attached Files Attached Files
    Last edited by gnyce; 05-27-2010 at 01:01 PM. Reason: try attachment again

  4. #14
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    8

    Default

    Thanks,

    I placed the file in system32 and in the 1043 dir, but both tries give me the same error messages.

    This is weird:

    CA LOG: Failed to get mapisvc.inf file path.

    Anyone have a clue why he can't find this file path?

  5. #15
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    what are the dates/file-sizes of your mapi32.dll and mapistub.dll? perhaps unrelated, but might as well compare to what I have...

  6. #16
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    8

    Default

    They are both 113kB and both have as date 2/17/2007

    Thanks.

  7. #17
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default mapi32.dll

    Strange that they are both the same size/date... would not have expected that. Attaching mine from a Win2003 server. Please note that this does not have Outlook on it (let alone the ZCO connector), but grasping at straws anyway, doesn't hurt to try. Remove .doc file extension...
    Attached Files Attached Files

  8. #18
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    8

    Default

    I just checked some other win2k3 terminal server, and the files have the same size over there as well. I don't think that is causing this problem?
    Attached Images Attached Images

  9. #19
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    8

    Default

    wrong info in this post. Still having the same problem.

    There is no mapisvc.inf installed by office.
    Last edited by vtx; 05-28-2010 at 06:29 AM.

  10. #20
    Join Date
    Dec 2007
    Posts
    18
    Rep Power
    8

    Default

    After some googling I read that office 2007 does not install mapisvc.inf

    I did try the connector on some other win2k3 terminal server, and it installed without problems. I can't remember if office 2003 was later upgraded to 2007 on that very server, but I don't think so.

    Anyone have a clue what I can try next?

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Install with Outlook 2003
    By Ced91 in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-11-2008, 05:29 PM
  3. Why do I need to install outlook?
    By didster in forum Zimbra Connector for BlackBerry
    Replies: 6
    Last Post: 03-06-2008, 01:13 AM
  4. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 12:15 PM
  5. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •