Results 1 to 2 of 2

Thread: shared folders not showing any messages in Outlook

  1. #1
    Join Date
    Sep 2007
    Location
    Massachusetts
    Posts
    40
    Rep Power
    8

    Default shared folders not showing any messages in Outlook

    Hi,

    Having the following problem:

    Connecting to a shared folder in Outlook.. no messages show up in the folder.

    Doing the same in Zimbra Webmail or via IMAP works fine.

    Connector: 6.0.5902.6
    Server: 6.0.6

    Any ideas? Seems like it doesn't work for anyone at my place.

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Enable ZCO logging (logging and HTTP logging only -- not verbose) and post the logs. I can take a look.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. Replies: 1
    Last Post: 09-15-2011, 11:01 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. Shared Folders
    By clayway in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 01-18-2008, 10:49 AM
  5. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 07:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •