Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Problems installing ZCS connector for Outlook

Hybrid View

  1. #1
    Join Date
    Sep 2006
    Posts
    6
    Rep Power
    9

    Default Problems installing ZCS connector for Outlook

    I am trying to install the ZCS connector for Outlook 2003 and am getting an error message that says- The installer was interrupted before ZCS connector for Outlook could be installed. You need to restart the installer to try again. I have installed this on a couple of machines with no problem. Has anyone come across this? How to get it installed? I am running Windows 2000 on the machine that I am trying to install.
    Last edited by Millburn357; 09-13-2006 at 12:49 PM.

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    run the installer from the command line and have it generate a log file (use msiexec.exe with the /l option). Post the log file here please.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Sep 2006
    Posts
    6
    Rep Power
    9

    Default

    Do I add that command at the end of the install?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    If you're using the Network Edition of Zimbra you really should send an email to support@zimbra.com - they'll help you resolve your problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Sep 2006
    Posts
    6
    Rep Power
    9

    Default

    I have an email to them as well. Thanks.

  6. #6
    Join Date
    Sep 2006
    Posts
    6
    Rep Power
    9

    Default

    Here is the error log. We are running Outlook 2003 with SP2

    === Logging started: 9/14/2006 16:49:28 ===
    Action 16:49:28: INSTALL.
    Action start 16:49:28: INSTALL.
    Action 16:49:28: FindRelatedProducts. Searching for related applications
    Action start 16:49:28: FindRelatedProducts.
    Action ended 16:49:28: FindRelatedProducts. Return value 1.
    Action 16:49:28: ValidateProductID.
    Action start 16:49:28: ValidateProductID.
    Action ended 16:49:28: ValidateProductID. Return value 1.
    Action 16:49:28: DIRCA_TARGETDIR.
    Action start 16:49:28: DIRCA_TARGETDIR.
    Action ended 16:49:28: DIRCA_TARGETDIR. Return value 1.
    Action 16:49:28: CostInitialize. Computing space requirements
    Action start 16:49:28: CostInitialize.
    Action ended 16:49:28: CostInitialize. Return value 1.
    Action 16:49:28: FileCost. Computing space requirements
    Action start 16:49:28: FileCost.
    Action ended 16:49:28: FileCost. Return value 1.
    Action 16:49:28: IsolateComponents.
    Action start 16:49:28: IsolateComponents.
    Action ended 16:49:28: IsolateComponents. Return value 0.
    Action 16:49:28: CostFinalize. Computing space requirements
    Action start 16:49:28: CostFinalize.
    Action ended 16:49:28: CostFinalize. Return value 1.
    Action 16:49:28: WelcomeForm.
    Action start 16:49:28: WelcomeForm.
    Info 2898. VsdDefaultUIFont.524F4245_5254_5341_4C45_534153783 400, MS Sans Serif, 0
    Info 2898. VSI_MS_Sans_Serif16.0_1_0, MS Sans Serif, 0
    Action 16:49:28: WelcomeForm. Dialog created
    Action 16:49:31: LicenseAgreementForm. Dialog created
    Action 16:49:33: ConfirmInstallForm. Dialog created
    Action ended 16:49:34: WelcomeForm. Return value 1.
    Action 16:49:34: ProgressForm.
    Action start 16:49:34: ProgressForm.
    Action 16:49:34: ProgressForm. Dialog created
    Action ended 16:49:34: ProgressForm. Return value 1.
    Action 16:49:34: MigrateFeatureStates. Migrating feature states from related applications
    Action start 16:49:34: MigrateFeatureStates.
    Action ended 16:49:34: MigrateFeatureStates. Return value 0.
    Action 16:49:34: ExecuteAction.
    Action start 16:49:34: ExecuteAction.
    Action 16:49:35: INSTALL.
    Action start 16:49:35: INSTALL.
    Action 16:49:35: DetectOutlookVersionCA.
    Action start 16:49:35: DetectOutlookVersionCA.
    Action ended 16:49:35: DetectOutlookVersionCA. Return value 3.
    Action ended 16:49:35: INSTALL. Return value 3.
    Action ended 16:49:35: ExecuteAction. Return value 3.
    Action 16:49:35: FatalErrorForm.
    Action start 16:49:35: FatalErrorForm.
    Action 16:49:35: FatalErrorForm. Dialog created
    Action ended 16:49:37: FatalErrorForm. Return value 1.
    Action ended 16:49:37: INSTALL. Return value 3.
    === Logging stopped: 9/14/2006 16:49:37 ===
    MSI (c) (7C:5C) [16:49:37:421]: Product: ZCS Connector for Outlook -- Installation failed.

  7. #7
    Join Date
    Jan 2007
    Location
    Fort Lauderdale, FL
    Posts
    151
    Rep Power
    8

    Default

    I get this same error message.

    Running Windows 7. Trying to re-install connector, remove it, or anything, and I get this error.

    Tried all the items in this forum, none worked.

    Any thoughts or ideas?

  8. #8
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Please post an msiexec log file

  9. #9
    Join Date
    Aug 2007
    Posts
    100
    Rep Power
    8

    Exclamation Same Stuff. Win7, 64 bit, Outlook 2007 SP2

    I get the same issue when trying to update ZCO.

    Log attached.
    Attached Files Attached Files

  10. #10
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    centrex -- do you have custom forms, or something?

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  3. Problems when making and installing Perl
    By wildhuman in forum Developers
    Replies: 10
    Last Post: 09-08-2006, 05:36 AM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM
  5. Problem after installing ZCS on RHEL ES 4
    By irhernan in forum Installation
    Replies: 2
    Last Post: 05-14-2006, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •