Results 1 to 9 of 9

Thread: Outlook crashing with peachtree

Hybrid View

  1. #1
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    4

    Default Outlook crashing with peachtree

    This is a new Zimbra install with the latest version of Zimbra network and the outlook connector. The client is sending email from inside of peachtree and this crashes peachtree or freezes the machine. I found a bug with our problem but it says it was fixed in an older version of zimbra...we are having this same problem. Outlook 2007 SP2.

    Bugzilla – Bug 26730
    Bug 26730 – can't send via Send To -> Mail Recipient

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by craftedpacket View Post
    This is a new Zimbra install with the latest version of Zimbra network and the outlook connector. The client is sending email from inside of peachtree and this crashes peachtree or freezes the machine. I found a bug with our problem but it says it was fixed in an older version of zimbra...we are having this same problem. Outlook 2007 SP2.

    Bugzilla – Bug 26730
    Bug 26730 – can't send via Send To -> Mail Recipient
    Please update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    You should also give details of the exact version of the Outlook Connector that you're using.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    This problem has shown up lately, and the issue is that the third party program is trying to do a sync. This is unnecessary. We can set a registry key to disable this. Try:

    Exit Outlook and disable sync for these addins. If there is already a value for SyncDisabledProcesses, we can use it. Otherwise create it. You can put this in either HKEY_CURRENT_USER\Software\Zimbra or HKEY_LOCAL_MACHINE\SOFTWARE\Zimbra (if 64bit machine, HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Zimbra). That is up to the admin. Assuming the former, and that the SyncDisabledProcesses value is not already there:

    HKEY_CURRENT_USER\Software\Zimbra
    Right click on Zimbra
    New String value
    Name the value SyncDisabledProcesses
    Double click on the value to edit the Value data
    In the Value data box, put PEACHW.EXE;TURBOREP.EXE

  4. #4
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    6

    Default

    This works. Remove ';TURBOREP.EXE' as this was for our unique software we use. I set these values via our login script and worked out great.

  5. #5
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    4

    Default

    Thank you I will try this.

  6. #6
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    4

    Default

    Ok. I made the change. It looks like its going to work then I get this email.

    Error: This message could not be sent.
    Subject: Invoice # 41447
    To: emailaddressremoved

    Note: Soap Fault. Please recreate and resend the message. Details below:
    Error Code: service.FAILURE
    Error Text: system failure: Unable to send message


    Then a popup.

    ZImbra send/recieve progress:Peachw.exe
    The instruction at 0x5104of8f referenced memory at 0x5104of8f. the memory could not be written.

  7. #7
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    4

    Default

    Does the machine need to be restarted after making the reg edit?

  8. #8
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    4

    Default

    I have also noticed that somtimes I get a GAL sync error when sending and receiving.

  9. #9
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Machine doesn't have to be restarted, but you must exit and re-enter Outlook. If this is still a problem, enable ZCO logging, and send the logs for Outlook and Peachtree.

Similar Threads

  1. [SOLVED] Outlook 2007 crashing at startup
    By chapman_164 in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 09-03-2009, 09:07 AM
  2. Itunes crashing when syncing outlook calendar
    By jenklose in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-19-2007, 02:25 PM
  3. Outlook crashing tomcat
    By shankwc in forum Administrators
    Replies: 8
    Last Post: 09-13-2007, 08:44 AM
  4. Outlook connector crashing
    By sholden in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 08-04-2007, 06:18 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •