Results 1 to 8 of 8

Thread: ZCO + NOD32 Antivirus Issue

  1. #1
    Join Date
    Apr 2010
    Posts
    4
    Rep Power
    5

    Default ZCO + NOD32 Antivirus Issue

    I start to migrate some customers to outlook 2007 + ZCO + ZIMBRA.

    After some time I start to see a lot of duplicated message on user shared folder.

    I had thousand of message which seem identical except for an added text row. This row claim that the mail was succefully scanned with NOD32.

    So I disable Nod32 and start to clean up the mess .

    There are some kind of problem between Nod32 4.0 and Zimbra Outlook Connector ?

    There are some best practise to make Zimbra and Nod32 work together ?

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    They have never worked together well. We always recommend you disable NOD32.

  3. #3
    Join Date
    Apr 2010
    Posts
    4
    Rep Power
    5

    Default

    Quote Originally Posted by fsiegel View Post
    We always recommend you disable NOD32.
    I'll try to disable email protection and outlook integration in Nod32 interface.

    That should be enough?

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Should be. It depends on if you have other weird third party addins running. But I would start there and see if that fixes it.

  5. #5
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    I just saw this a bit late. I have NOD32 running with no problems, but I disabled the Email Protection > Append Note options turned off. I still have it set to scan incase one of my 200 users gets some scam email with phishing software. Those damned DHL invoice .exe's keep getting through Zimbra's built in scanner.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  6. #6
    Join Date
    May 2010
    Posts
    46
    Rep Power
    5

    Default

    Hello,

    Can you attach screen shot of NOD32 where exactly change options?

  7. #7
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    Quote Originally Posted by tdslot View Post
    Hello,

    Can you attach screen shot of NOD32 where exactly change options?
    Sure, it's in Enter advance setup tree... > Antivirus and antispyware > Email client protection > Alerts and notifications > Append note to subject of ...

    I unchecked those and I haven't seen any issues at all. Originally when we went to NOD32 back in 2007 it was causing all kinds of weirdness with Outlook. Often just being slow or crashing. Since then I have had that and network drive scanning off across our domain and we have had no issues. We do leave email scanning on though.
    Attached Images Attached Images
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  8. #8
    Join Date
    Oct 2009
    Location
    australia
    Posts
    33
    Rep Power
    6

    Default

    You can also set NOD v4 to exclude the http traffic from your zimbra server as it comes down as http /s. We found in the past that this sped up the mail performance in outlook with nod.

Similar Threads

  1. ZCO ZWC Tag Synchronization issue
    By mjdl in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 03-05-2008, 10:05 PM
  2. AntiVirus unable to connect to localhost
    By net4home in forum Administrators
    Replies: 15
    Last Post: 07-25-2007, 06:55 PM
  3. AntiVirus won't run - error accessing mail queues
    By mrambo3501 in forum Administrators
    Replies: 2
    Last Post: 07-25-2007, 09:45 AM
  4. Mixing and matching ZCO versions with ZCS versions?
    By vshah in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 12-21-2006, 05:45 AM
  5. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 02:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •