Results 1 to 9 of 9

Thread: Downloading GAL Continuosly

  1. #1
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    9

    Default Downloading GAL Continuosly

    I have installed the Outlook connector. My zimbra account has 1.8GB. I am able to synchronize with my account to Outlook, but, I see the pop-up send/receive window in the Outlook on which it says that "Downloading GAL".
    What is the reason for this? What should I do?

  2. #2
    Join Date
    May 2006
    Location
    New York, NY US
    Posts
    23
    Rep Power
    9

    Default

    I have a client who for whatever reason cannot see certain entries in GAL, however when I configure a new profile, after the 'Downloading GAL' phase, I can see everything. So I need to know how to force it to run again.. I guess? (exact opposite of you)

  3. #3
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    the entire gal is downloaded the first time you start outlook. every subsequent time you start outlook, the changes in the gal are downloaded to outlook.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    Join Date
    Jan 2006
    Location
    Seattle, WA
    Posts
    53
    Rep Power
    9

    Default

    Quote Originally Posted by mansuper
    I have installed the Outlook connector. My zimbra account has 1.8GB. I am able to synchronize with my account to Outlook, but, I see the pop-up send/receive window in the Outlook on which it says that "Downloading GAL".
    What is the reason for this? What should I do?
    There is a check box to disable the pop-up

  5. #5
    Join Date
    May 2006
    Location
    New York, NY US
    Posts
    23
    Rep Power
    9

    Default

    Quote Originally Posted by sam
    the entire gal is downloaded the first time you start outlook. every subsequent time you start outlook, the changes in the gal are downloaded to outlook.
    For some reason my changes aren't showing up.. We changed this client's domain to show ALL domains within their GAL and it seems existing installations didn't see the new domains when searching GAL via outlook.

  6. #6
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Enable logging in ZCO then restart outlook. Look for the GalSyncRequest/GalSyncResponse. On the ZCO side whatever is returned should be placed in the GAL. Since we haven't had any other reports of this it may be something with your particular server configuration. Let us know if you find anything interesting with the GalSyncResponse.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  7. #7
    Join Date
    Oct 2006
    Posts
    32
    Rep Power
    9

    Default

    I'm actually in the same predicament. Outlook has the Zimbra send/recieve requester up and under the tasks tab is always, "Zimbra - Downloading GAL".

    I'm looking into this because when I go to browse the shared folders the only thing it lists is a conference room we have listed as a location in ZCS. Everyone else is looked up/authenticating off of the AD.

    Looks like this might be addressed in bug I was just looking at, but can't find now...10nnn something.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Which version/release of Zimbra and the Outlook connector? Did you follow the steps that Sam posted above?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Oct 2006
    Posts
    32
    Rep Power
    9

    Default

    Finally got around to turning on the logging for ZCO and noticed at the top that I wasn't running the latest connector (could have sworn I'd installed the latest). Installed the new one and it doesn't hang in the downloading GAL any more.

    Now I have the issue of not being able to browse in Outlook through the list of users who are using ZCS, but are authenticating against an external AD. I have the domain set to GAL mode external and Authentication set to external active directory.

    When I browse to find a shared calendar the only items listed are the resources and locations that were set up specifically in ZCS.

Similar Threads

  1. Replies: 2
    Last Post: 05-14-2009, 05:32 PM
  2. Large GAL
    By padraig in forum Zimbra in Education
    Replies: 3
    Last Post: 05-13-2008, 04:43 AM
  3. Not all GAL entries in Outlook!
    By Lionel in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 09-12-2007, 01:37 AM
  4. GAL not correct for Outlook
    By Richard in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-07-2007, 12:48 PM
  5. GAL questions
    By mountaindog in forum Administrators
    Replies: 4
    Last Post: 02-20-2007, 02:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •